General discussion

jpeg & gif files

can someone tell me which program is used in windows 98 to open jpeg and gif files? My pc will not open either. thanks

Discussion is locked

Reply to: jpeg & gif files
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: jpeg & gif files
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
- Collapse -
My Windows 98 Uses These Defaults...

Go to one of the .jpg pictures, click on it once to highlight it, then while holding down the Shift key, right click on the file, then choose "Open With" from the menu. When the "Open With" box opens, make sure there is a check mark in the "Always Use this program to open this type of file", then scroll down to "Iexplore" and double click it.(That's Internet Explorer.) This will set up the default viewer for opening jpg files. You can always set up another type for those files if you want. Do this same procedure with .gif files, Iexplore is their default opener.

Do the same for .bmp files, except when you open the "Open With" box, scroll down to "MSPaint" and double click that. That is the default for bmp files.

Hope this helps.


- Collapse -

I checked this out and used "lexplore" as program to open. jpegs will open with this, but nothing happens for gifs. The icon for jpegs is not the standard (picture frame with brush)but the Internet Explorer icon. Also, prior to my problem I could click once on a jpeg file and a preview thumbnail would appear to the left. Now this doesn't happen. If I click on the "tools" header and check out file types, jpegs show 3 different file types. Two use the standard frame icon, one uses the IE icon. This all started when Photosuite III failed on me. I removed from my PC and reloaded. Still doesnt work but it changed the program to open jpegs.

- Collapse -
Re: jpegs

Go to the link below and download & run the "Restore JPEG Preview Capability in Explorer" fix. Unzip it and double click the .reg file to merge it into your registry. It is good practice to backup your registry first.


- Collapse -
jmh, If Tufenuf's Suggestion Doesn't Help...Please Recognize

...that you'll need to reassociate EACH file type. You can't just reassociate .jpg files and expect all others to fall in line. In order to reassociate .gif files, go to one, then do the "Open With" thing and associate it to the Iexplore.

In order to get the correct icon, simply open Windows Explorer, click on 'Tools', choose "Folder Options", then click on the "File Types" tab. When that loads, find the .jpg file listing, EDIT it and change the icon to the one of your choice.

Hope this helps.


CNET Forums

Forum Info