General discussion

javascript links not working HELP!

I am running xp home . I had my computer serviced and since have not been able to pay certain bills online because I the computer won't let me use any of the javascript links. I was asked by the person that serviced my computer to download sun java but I already have it in my system and it is telling me it is working as it should. also have a hp running 2000 which he also seviced and I am having the same problem with it, I cannot open anything that has a javascript link. Please HELP! Also on my xp home I cannot open up system restore, when I try it gives me a blank page. it was working before I had it serviced...any feedback would be greatly appreciated.

Discussion is locked

Follow
Reply to: javascript links not working HELP!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: javascript links not working HELP!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: javascript links not working HELP!
- Collapse -
javascript, still not happening

did as u suggested. went to tools, internet options, securities, and it is set to medium. still no luck...anything else I can try? please?

- Collapse -
javascript

Hi,
I can remember this happening to me and posting on these forums. I was told to download and run a program called "iefix". If you search on google for it, I think it should be easy to find a download. (Providing you are using Internet Explorer). I would not be able to tell you if it works though. There was a problem running it for me but it should work for you.

However, what did work for me was using Netscape Navigator. Then later, when I reformatted my hard drive, the links worked in internet explorer too.
Hope this Helps

Kris

- Collapse -
Still nothing

Still not working, I am losing it here. Have tried everything that has been suggested. any other ideas please!

- Collapse -
Re: Still nothing.

tainosoul, Go to the link below and download the "Microsoft Virtual Machine File 1" first then restart your computer. Then go back to the same link and download the "Microsoft Virtual Machine File 3" and restart your computer. You must download the File 1 first and restart your computer then download File 3 and restart your computer. Hopefully it will correct your problem on the Windows XP machine. As far as the Windows 2000 machine I'm not familiar with Windows 2000 but at the link below under "Installation Tips" there is some info.

http://home.wanadoo.nl/brugje/VM/downloads.htm

Tufenuf

- Collapse -
just a silly question

have you tried system restore to restore before you had it serviced...???? let it be a lesson dont let people play with your pc.......most service people havent got a clue.....best to do it yourself
HOPE IT SORTS IT


neil

- Collapse -
What did he do to your computer?

Saying it was serviced really doesn't tell much. It might help people to help you if we knew what was done.

- Collapse -
take your pc

back and tell them you want your settings back..........dont leave the shop till it works............YOU need to be blunt and angry to make them take you serious
good luck


neil

CNET Forums

Forum Info