Stew,

Just a thought...Since you're using Internet Explorer 6, have you tried disabling the Sun Java and enabling Microsoft's Virtual Machine for that site. There are a few which work better with the Microsoft version when IE is the browser.

Or...are you sure that you've made Sun's Java the "Default" Java? Open the Control Panel, double click on the "Java Plug in" icon, and when the console opens click on the "Browser" tab and make sure that "Internet Explorer" has a CHECK mark in it. If you want to disable the Sun Java, just to check, you can disable it from the same location.

You'll also need to make sure that Sun's Java is enabled in the "Internet Options/Advanced" tab.

Hope this helps.

Grif