General discussion

Java plug-in problem.

This is not strictly a security prob. but it is to do with programs that can be a prob. and I am not getting a reply in the WIN 95/98 forum.

I am running win98se

When trying to enter a discussion room on a humor research site I got the following message:

Java plug-in 1.4.2_03 not installed properly.

I clicked on OK, and get the next message:

Applets in this HTML page requires a version of Java different to the one the browser is using. In order to run the applets a new browser session is required.
Press yes to start a new browser session.

I still can't enter the discussion room and after I have clicked NO to starting a new session a small grey box tells me:

Java plug-in detected JRE collission (bad spelling not mine)

This now also happens when I go to a frequently used, "Places to start surfing the web", but if I click NO to start a new browser session the: Java plug-in detected JRE collission, still shows but makes no difference, that I have detected, in me using the search engines on that site.

I have looked in search for files etc and found a number of entries starting with C\:Program Files\Java\j2re1.4.2_03 so I presume I have the right plug-in installed.

Any ideas please.

Discussion is locked
Follow
Reply to: Java plug-in problem.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Java plug-in problem.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re:Java plug-in problem.

Hi Basil,

is a PITA to post a reply - tried already several times - fingers crossed - it will work NOW Happy

click here

- Collapse -
[NT] Thanks M. Just got home from a party, let you know if it is fixed tomorrow.

.

- Collapse -
(NT) Basil, tell about the party... that would be interesting ;)
Wink
- Collapse -
(NT) GlennL is the same person as Glenn Lawson ?? Just curious : )

.

- Collapse -
Re:(NT) GlennL is the same person as Glenn Lawson ?? Just curious : )

Sharp eye you have! Yes, I was experimenting with a new name and did not realize it would change my previous posts name. Anyway I will probably change back. It was not my intention to disguise myself. Wink Could not if I wanted as my writing is recognizable with the southern drawl. Grin

Glenn

- Collapse -
Re:(NT) Basil, tell about the party... that would be interesting ;)

Not really Glenn it was a party for a 60 year old and he is younger than myself. I am too old for parties of the type you envisage - or so my wife tells me.

Too old for parties.

I miss the noisy, smoke-filled rooms,
pregnant with semi-intent,
and not knowing where I will awake.

Basil

- Collapse -
No good

Hi marianna, I followed the instructions to the letter but when I tried to install the download, half way through, a box appeared saying something about the installer making a mistake. (sorry I didn't record it as I thought It would appear when I tried to install again)

However on the second attempt, instead of having the two options: Install and uninstall, the first had changed to "modify". I carried on and was told that the installation wizard had done its work and I should restart my computer. This I did, but nothing changed, the initial problem still remains.

I suspect that I have a faulty installer.?? Can anyone suggest further action.

Thanks

- Collapse -
Basil, maybe it's best to uninstall

the version you have ? If you also have jv16 powertools run it - so, there is nothing left. Then download a new copy and install it.


Download this one:

Download J2SE v 1.4.2_04 JRE
32-bit/64-bit for Windows/Linux/Solaris

http://java.sun.com/j2se/1.4.2/download.html

- Collapse -
Re:Basil, maybe it's best to uninstall

Marianna, I don't have jv16 powertools ? How do I get It?

- Collapse -
(NT) Basil - look in your inbox !

.

- Collapse -
Basil, I just found a link ......
- Collapse -
Re:Basil, I just found a link ......

That worked. I now have a fully functional Java plug-in.

Thanks Marianna.

- Collapse -
(NT) Basil - You're Welcome :)

.

CNET Forums