Question

Jabra elite sport right ear bud loses sound quality

Nov 3, 2018 1:41AM PDT

I got the elite sports back about 3 months ago. Been working amazingly, just today I pop them in the right ear bud works fine for like 15 mins. Then all of a sudden slowly gets quieter and quieter. Now I did check my left ear bud with both of my ears it's not me it's definitely the ear bud. If I let it charge for like 30 mins it will go back to normal volume, then get quieter again over time and stay like that. It sits at about 40% normal volume, so I hear my music and stuff just quite quietly can't wear the right one alone in any high volume area can't hear anything then.

I use Google pixel XL

Solutions I've tried:
Developer options avrcp to 1.6
And turning absolute volume on and off
Un pairing re pairing
Turning phone on and off
Tested on different device (same issue)
Cotton swabbed steel mesh with very little alcohol and blew out the hole with a little compressed air

None of this worked I did buy a new right ear bud from jabra's site. But if I can get this one working also why not.

Discussion is locked

Answer
Follow
Reply to: Jabra elite sport right ear bud loses sound quality
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Jabra elite sport right ear bud loses sound quality
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Sounds like
Nov 3, 2018 10:39AM PDT

Some battery power issue. I don't see any YouTubes on replacing the battery so at 3 months why isn't this a warranty issue?

- Collapse -
Amazon
Nov 3, 2018 1:32PM PDT

Because I bought from Amazon Jabra won't do anything about it. And I don't have Amazon prime or bought the warranty for them. Plus don't wanna go without music at work. It may be a battery issue but it happens at 100% and it charges perfectly fine.

- Collapse -
Then it's chip or heat related.
Nov 3, 2018 1:49PM PDT

The fact it worked fine for 15 minutes is a clue about the failure so sad about no warranty. That's odd in the USA. Amazon is not the holder of the warranty so I'd push again on Jabra. Also, be sure to post a ONE STAR "wish I could give zero stars" review on your purchase.

- Collapse -
I am going to
Nov 3, 2018 3:33PM PDT

I will leave bad review, it's just so wierd because I don't even think it's that either because it works it's just at a low volume for the rest of the time. I think what ever is used to push the bass broke because the bass is now almost non existent. Like I said I got the new one from the Jabra website if that goes in a few months I can easily get a replacement from them on that. I only use the right one mainly so. It's not to big of a deal for me to buy a new one after a few months just hoping this new one will last a good few years

- Collapse -
"BAD BATCH" can happen.
Nov 3, 2018 3:38PM PDT

These things are made in batches so a failure can repeat. I'd use the warranty again.

- Collapse -
Answer
Jabra Elite Sport Low Sound Issue
Jan 31, 2019 4:39PM PST

Onto my 3rd pair after warranty replacements.
First pair had similar issues on both buds.
Volume becomes very low and even distorted then occasionally when used again will be normal temporarily.
Tried complete reset and firmware update - didn’t resolve.
2nd pair only right bud became low volume after a week of use. Then eventually left bud had same issue.
Onto 3rd pair now but expecting the same issue.
I use these for running and they do get wet. I suspect they are not completely waterproof as claimed and that an issue on the chip or circuitry due to water exposure is causing the issue. Interested if others had similar experiences

- Collapse -
ps
Jan 31, 2019 4:48PM PST

Also tried on different phones and with latest Apple IOS.

- Collapse -
Same Issue I’m on my Second pair
May 1, 2019 2:51PM PDT

I’ve had the same issue with two pair now. Even went to the doctor to make sure my right ear wasn’t garbage. They replace it for free the first time, but it took over a month to get it done. I should have bought the Bose

- Collapse -
on 3rd pair... same issue.
Apr 29, 2020 1:18PM PDT

The second time I tried replacement it took them literally months.

Now, on the 3rd pair, I don't know what to do. It's fabulous when it works, but now it's just a major turn off.

- Collapse -
Get a different make/model
May 3, 2020 11:59AM PDT

With as many responses and replacement stories, time to buy something different and forget about Jabra if these same issues keep reoccur.

- Collapse -
Answer
Wow Me Too
Feb 15, 2019 9:46AM PST

I am on my 3rd pair. I really want to love these but the sound is going in and out on my left ear and sometimes my right. It seems like after taking these buds on airplanes I get all the problems, this may be due to the water proof level or something like that pressure differences against the drivers or something, Because the electronics are working. I have had warranty support and I will say the support has been solid.

Jason

- Collapse -
jabra
Mar 4, 2019 5:24AM PST

Any more news my second pair just has done the same

- Collapse -
Same Here
Sep 24, 2019 1:56PM PDT

I accidentally put them in the washing machine and this problem started to happen. I don't know if they are really that waterproof so I wouldn't use them for heavy exercise

- Collapse -
I finally found a solution!
Sep 29, 2019 8:17PM PDT

I contacted Jabra for help with the earbuds. They said to update the software and to try to play loud music through the earbuds at max volume. The also told me to delete the Sound + app and forget the device from the Bluetooth settings. Try this a couple of times installing, deleting and reinstalling the app and forgetting it in the Bluetooth settings. And still, play super loud music. I this 10 times and the earbuds finally were in sync with the same of volume in each earbud.

- Collapse -
Answer
3rd replacement pair same issue
Mar 8, 2019 5:40PM PST

Onto 3rd pair , now issues with right bud low volume. Temporarily works ok at times but drops while using. Will seek another warranty replacement but it is becoming a nuisance and appears to be a big issue with them that they should resolve in the next model

- Collapse -
I'm in the same boat.
Mar 14, 2019 7:35AM PDT

Okay, I'm glad to know it's not just me. I also ordered mine off amazon last October. They worked great for a month or so, and then I noticed the sound in the right ear would start to automatically decrease after about 10 minutes of use. Not long after that I noticed the left one did the same. I contacted their support and they honored the one year manufacturer's warranty even though I purchased through amazon. I actually can't say enough nice things about their support staff, they were all very helpful. Unfortunately, my second pair is starting off this way too. I use them when running, so I wonder if the sweat from my ear is getting into the right ear bud? Either way the right ear bud's volume is so low that there is really no point to wearing it, other than the left one won't play without the right one being connected. It doesn't seem worth trying to get another replacement as it will probably just end with the same result...

Post was last edited on March 14, 2019 7:37 AM PDT

- Collapse -
Solution maybe
Apr 3, 2019 8:26AM PDT

I tried deleting the jabra sport elite app and that seem to solve the problem for now.

- Collapse -
It worked!
Jul 18, 2019 10:42AM PDT

I deleted the Jabra app from my iPhone, forgot the device, shut the headphones off, then repaired them. Seems to work perfectly now. Odd.

Thanks for the tip!

- Collapse -
Answer
Fairly certain that it's a heat dissipation issue
Apr 5, 2019 6:22AM PDT

I'm having the same problem, exact same symptoms whether they're connected to different model cell phones, my laptop, or TV. In my case (I'm guessing everyone's), it's a heat dissipation issue. Something within the earbud is overheating. At room temp out of the charger, the right earbud works perfectly for around 4 and a half mins before it starts its 15 second fade to near inaudibility.
While troubleshooting the issue, I put an ice cube in a sandwich bag and held it against the troublesome earbud while it was in my ear. The sound had returned to normal volume after ice had been held to it for 1 minute and 30 seconds. Remove the cube and the sound begins to fade out again around 1 minute later.
I'm curious if anyone else might be willing and able to confirm the same behavior with theirs.

- Collapse -
Heat issue
Apr 5, 2019 9:29PM PDT

I had my left earbud fading and placed an ice pack around the earbud for 2 mins. Sound returned to normal then faded again as you mentioned.
Appears this is definitely heat related - great find!
Seems a big issue for most of not all of these buds.
May need to store the case in a freezer for a while then place the buds in before using them. Some further experimentation needed

- Collapse -
I don’t think that may be your issue
Jul 4, 2019 9:25PM PDT

Every time I push the right earbud further into my ear canal, it’s nearly inaudible. If I put them in and leave them alone, I don’t have a problem. Pressing buttons aren’t an issue. It’s only a problem when I push it into my ear canal.

- Collapse -
Answer
Firmware update fixed it for me
Apr 16, 2019 11:49AM PDT

I had a similar issue with my Jabra Elite 65t (non-sport version) and was able to fix it!
The sound out of the right earbud would work normally for 15 minutes and then slowly fade away over a couple minutes until it was completely gone. Control functions worked fine.

I filed the support form on Jabra's website and they asked me to do two things:
1) Do a full reset of the device
2) Update the language guidance language (which I was skeptical about)

Here's exactly what I did:
1) Unpaired the earbuds from both my phone and my laptop.
2) Full reset of the earbuds. (Press and hold the control button for 10 seconds until it flashes purple)
3) Repaired earbuds with my phone.
4) Tested if the issue was resolved. Issue was not resolved. Sound disappeared from the right earbud after about 15 minutes.
5) Went to the Jabra Sound+ app. App gave me a notice about it having to uninstall the Jabra Service.
6) Went to update the sound guidance language. Update failed.
7) Retried update. Update failed.
Cool Recharged earbuds in the charging case for about 30 minutes.
9) Retried update. Update worked.
10) Kept the earbuds in the charging case overnight. (just documenting what I actually did)
11) Tested if the issue was resolved. Issue was resolved. As of writing, I've used them on and off all day and they're back to normal now.

At first I was skeptical that updating the sound guidance language would do anything. I suppose when it does that update, it also runs a checksum for all of the firmware.
However, I didn't test the earbuds between the Jabra Service uninstall and the sound guidance language update, so it's difficult to say which of these fixed the issue.

- Collapse -
Update did not resolve my issue permanently
Apr 25, 2019 4:33PM PDT

Hi, I had tried the unpairing/firmware updates numerous times for my 3 failed pairs and did not result in a permanent resolution of the issue. Interesting to see if your earbuds now have a permanent fix

- Collapse -
Update: Issue wasn't resolved afterall.
Jun 1, 2019 11:32AM PDT

I tried using them again and it seems it is a heat dissipation issue with the warmer summer weather.
When I use them they peter out after 10-15 minutes. And if I go outside in direct sunlight the audio nearly disappears immediately.
I'm putting in for a return/replacement again. If the new ones don't work, I'll move on to a different product.

- Collapse -
IconX suffers from same heat issue
Jul 16, 2019 8:51PM PDT

My only other experience with true wireless headphones of this style are the 2018 Samsung IconX buds that have a similar charging case/etc. They too suffered from cutting out when wearing them out during the summer (albeit, Arizona) and even went as far as giving me a verbal "your device is too hot and will shut down to cool off" on several occasions while I was simply doing some chores around the yard.

- Collapse -
Answer
Super easy
Jun 7, 2019 4:56AM PDT
- Collapse -
WOW!!!!!
Jun 9, 2019 1:29PM PDT

Oh wow this worked perfectly. I had given up on them and put them away.
These Jabra Elite are so amazing it broke my heart.
I'll test them over the next few days, but thanks so much for referring the solution

- Collapse -
Temp fix
Jul 2, 2019 5:34PM PDT

Great tip thanks. Seems to still revert back to low volume after a while and doesn’t seem to always work, bizarre..

- Collapse -
Yes, clean those tiny holes worked
Jul 19, 2019 7:28AM PDT

Yes, it worked.

Post was last edited on July 19, 2019 7:31 AM PDT

- Collapse -
Yes, clean those tiny holes worked
Jul 19, 2019 7:29AM PDT

Yes, it worked. Actually I can not really find a hole at letter R, there are other two holes at the side. One is almost invisible, that is the one block the sound, clean this one, remove the dirty, and the sound come back, amazing solution! Many thanks!

CNET Forums

Forum Info