The CNET Lounge forum

General discussion

iTunes version of Podcast behind?

by sibod / November 10, 2005 8:07 AM PST

Hey there, - any reason why the iTunes subscription of this is behind? I'm not seeing it even though it's here...

Discussion is locked
You are posting a reply to: iTunes version of Podcast behind?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: iTunes version of Podcast behind?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Honestly?

I have no idea why it's doing that. I've checked and double checked the xml, and nothing is wrong with it. I believe it's an iTunes issue right now. Try re-subscribing in iTunes.

If anyone knows why iTunes does this, please let me know!

Veronica

Collapse -
Hmm..
by rtemp / November 10, 2005 8:43 AM PST
In reply to: Honestly?

It seems to be working fine for me, now that I check it.

Collapse -
good!
by Veronica Belmont-20381073359499778927797251280312 / November 10, 2005 8:50 AM PST
In reply to: Hmm..

that is what i like to hear.

Collapse -
same problem
by jbar28 / November 10, 2005 11:10 AM PST

its 10:00 now, and I have been updating itunes podcast listing regularly, and still nothing. i did try to unsubscribe and re-subscribe, and still didn't work.

guess i'll just have to download it off of cnet website.

Collapse -
weird
by rtemp / November 10, 2005 11:33 AM PST
In reply to: same problem

I'm not sure if this really has anything to do with anything, but what version of iTunes are you running?
Mine tells me that I'm running 6.0.0.18

Collapse -
same problem think its itunes
by jhpope / November 10, 2005 11:38 AM PST

hey i have the same problem, i usually can't get the podcasts till a day after or later. i think it has to be an apple problem because even on the buzz out loud page in the apple store it doesn't show the latest podcast till a day or so after

Collapse -
A agree

It must be iTunes, as it's working fine for me at home now. And i certainly haven't done anything different to the feed since I've left work... oh, 4 hours ago. If you hate wating, maybe switching to iPodder wouldn't be a horrible idea.

Or downloading it from the site and importing it into iTunes, if you wish.

Veronica

Collapse -
Just iTunes Being Slow
by rewerb / November 13, 2005 8:33 AM PST
In reply to: A agree

I think it just generally isn't released in itunes until later, which for me is generally not a big deal cuz i get the podcasts on my iPod in the morning.

Collapse -
is this the same problem as the duplicate file?
by beelissa / November 13, 2005 8:38 PM PST

I use iPodder. Last Friday's file downloaded the same file as Thursday's. There's another thread on this board with a link to Friday's show, and I've tried that about 100 times but it doesn't download. It starts out okay and then sort of just stops. I tried last night and this morning.

Is there no way to get it?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?