General discussion

Issue with Office 2003 section headers...

O.k., I'm creating a multi section document with different headers with re-starting page numbers in each section and I'm running into this issue.

Section 1 is fine. Section 2, page 1 is fine. Section 2 page 2 however, ONLY links back to section 1. ***? Section 3? Same as section 2.

So in other words, the 2nd page (and pages thereafter) unless manually changed, continue numbering from section 1 instead of continue numbering from the 1st page of section 2.

Looks something like this:

Header section 1
Page 1

Header section 1
Page 2

Header section 1
Page 3

Header section 2!!!!
Page 1

Header section 1!!!!
Page 5

Header section 1!!!!
Page 6

So I have to go in and manually "unlink" the headers, and then manaully enter the section header and page number of EACH page after the first page of the 2nd header (thus bypassing the automation, which one would think would work!)

There is NOTHING about this at MS's website. NOTHING in the help file. And nothing on the web that I can find.

SOMETIMES, the links to the appropriate section works, other times it does not. (i.e. this morning, the 2nd (and after) pages of the sections 2 & 3 were linking back to section 1 and I had to manually change them - this afternoon, they were working fine!)

I'm a tad bit frustrated here. Any thoughts?

Discussion is locked

Follow
Reply to: Issue with Office 2003 section headers...
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Issue with Office 2003 section headers...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: Word 2003

All I can say: with me it works fine.

Try:
1. Delete normal.dot
2. See if works correctly in a NEW document using that template (it will be recreated by Word automatically).

Kees

- Collapse -
Got it...

Thanks. I found a solution this morning... The "1st page is different" setting was selected in the 2nd & 3rd sections and for some reason was making the sections link back to the previous section. Bizarre.

- Collapse -
(NT) Good job. Thanks for telling. It's weird indeed.

CNET Forums

Forum Info