Question

Is this normal or is it at my end only

Discussion is locked

Follow
Reply to: Is this normal or is it at my end only
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Is this normal or is it at my end only
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Try this Steven

You maybe viewing CNET Australian edition.

To go to the US edition -- Go to any CNET page and on the right hand corner hover over where it says "Edition" yours may say "AU Edition", in the drop down menu, select "United States". That should set your cookies to view only the US edition of CNET.

Let me know if that works for you.

Cheers,
-Lee

- Collapse -
Thanks. It worked and I feel dumb

I ended up just deleting the cookie and recreating the autologin and all is fine. I may try the Aussie version anyway and see if they're getting something I'm not. Happy

- Collapse -
(NT) No worries Steven. Glad that it was just that! Cheers!

CNET Forums

Forum Info