HolidayBuyer's Guide

Computer Help forum

General discussion

Is this an adminstrator problem?

by brucester / April 2, 2011 4:52 AM PDT

Bought a new Epson NX420 Printer a month ago and installed it and everything was working fine with Windows 7 HP Pavillion computer. Then a different user tried printing something and print job got stuck in queue and wouldn't print.So after trying many different options and nothing I tried uninstalling and re-installing printer. Now when I try to do the installation it lets me install everything till it gets to driver and I get error message saying Can't install printer access is denied. I am running it thru an administrator account so I don't know why I am getting this error..

Discussion is locked
You are posting a reply to: Is this an adminstrator problem?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Is this an adminstrator problem?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
On Windows 7, Try...
by Grif Thomas Forum moderator / April 2, 2011 5:05 AM PDT

..If the drive installation is from a CD, then first, prevent it from "autorunning", then open the CD drive, RIGHT click on the "setup.exe" file in the CD file listings, choose "Run as administrator".. It should then install correctly.

On the other hand, if the drive is a downloaded file, say on your desktop, then RIGHT click directly on the file, choose "Run as administrator".

Hope this helps.

Grif

Collapse -
Same thing happens
by brucester / April 2, 2011 6:52 AM PDT
In reply to: On Windows 7, Try...

It starts installing everything even afer selecting run as adminstaror but then it gets to same point and for some reason the driver says driver installation failed.Same thing as before.

Collapse -
Let's clean up the QUEUE first.
by R. Proffitt Forum moderator / April 2, 2011 7:01 AM PDT
Collapse -
No to the print spooler
by brucester / April 2, 2011 7:09 AM PDT

This is very frustrating , nothing is working. I even instaled the printer on network with other computer (Vista) but it won't let me capture ,or install it from there.

Collapse -
Now we're getting somewhere.
by R. Proffitt Forum moderator / April 2, 2011 7:26 AM PDT

You write "nothing is working" which in this discussion means you were unable to accomplish the cleanup.

I wonder what damage is done to this install. I wonder if Spybot or registry cleaners in installed or were ever used?
Bob

Collapse -
Clarify nothing is working
by brucester / April 2, 2011 7:41 AM PDT

I mean it is frustrating that nothing I try is working . I have contacted Epson and they referred me to H/P and since it isn't under warranty they want to charge you $60 not guaranting anything. Heck for $60 I will go get another printer and hope that one installs.

Collapse -
Let me clarify.
by R. Proffitt Forum moderator / April 2, 2011 7:58 AM PDT

If you write nothing is working and that includes the queue cleanup I doubt a new printer will do any better.

The queue cleanup failure is a fine clue we can use. Unless you were just frazzled about it all and did get that step done.
Bob

Collapse -
If you mean the print spooler yes I did do that
by brucester / April 2, 2011 10:40 AM PDT
In reply to: Let me clarify.

Yes I did stop and restart the print spooler and that did nothing. Sorry that I am not better at clarifying myself.

Collapse -
Did you look for files in that folder too?
by R. Proffitt Forum moderator / April 2, 2011 11:01 AM PDT
Collapse -
Last remaining option
by brucester / April 2, 2011 9:02 PM PDT

Would reinstalling the the whole operating system do the trick?

Collapse -
Sorry.
by R. Proffitt Forum moderator / April 3, 2011 1:28 AM PDT
In reply to: Last remaining option

I didn't find an answer to my question on cross posting. Folk need to know so we don't duplicate answers and effort.
Bob

Collapse -
A few thoughts which you have not addressed:
by Cursorcowboy / April 3, 2011 2:48 AM PDT

1. Was the printer disconnected each time the drivers were being installed?

2. What means is the printer being connected -- wireless or USB?

3. What Windows 7 Edition is your system?

Quote
"Windows 7 64-Bit Edition Network Installation Notice":

An update to Windows 7 64-Bit Edition has caused the network installation on the Epson product CD to not function properly. The driver files need to be updated. Instead of using the CD to install the driver, please visit www.epson.com/support and download the Drivers and Utilities Combo Driver package for your printer.
Unquote

4. Please review "What should I do if I'm having problems installing the software?".

Collapse -
Did this step by step installation with Epson tech
by brucester / April 3, 2011 8:08 AM PDT

Already did this with Epson rep the other day and they gave up and told me to contact H/P. How come there are other files and folders that are mine on this Windows 7 computer that I can't access also and get access is denied error messages even though they are my files and folders that I am trying to open.

Collapse -
networking question
by duckster2 / April 29, 2011 5:33 PM PDT

Are you using a usb print server connected to this printer via the USB interface of this printer ?
If yes then have you down powered the printer and the IP USB server device and power up the USB Server and then the power up the printer. There may be jobs stuck in the USB IP server and when you try installing the driver it may need to talk to the printer and is being stopped by the USB IP server box.


Also if the PC that locked up printing is not WIN 7 you need to install the driver for its operating system.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.