Spyware, Viruses, & Security forum

General discussion

Is this a false alarm?

Tried to send page from http://www.pcworld.com/howto/article/0,aid,121213,00.asp to myself for future reference.

Avast AV stopped the email and gave me the following message..
Suspicious Message!
<frame> tag found, it may be dangerous

Sender ( myself)
Recipient (myself)
Subject: PCWorld.com- Answer Line: Prevent Virus From Disabling Your Protection

Target of remote iframe:
(You can permit them using "Permitted URLs" button]

When I click DON'T SEND, I get the following popup.
An error occurred while sending mail. The mail server responded: Infected Mail. Please check the message and try again.

ALSO, 2 days ago, I sent a copy of a MicroSoft help page to a friend and I got same message, but clicked allow because it was from MS. My friend said his AV program warned him that it was infected mail when he tried to open it.

SO, what is happening here?

Is this dangerous, or a false alarm?

How does one know if it is a false alarm?

I can permit, but wonder what is setting off the warning.



Discussion is locked
You are posting a reply to: Is this a false alarm?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Is this a false alarm?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
False Alarm

In reply to: Is this a false alarm?

How sure are you that you are virus free? Have you updated and run a recent scan. Maybe you should run a scan with some of the online programs that you can find at this link:http://reviews.cnet.com/5208-7813-0.html?forumID=32&threadID=114259&messageID=1301091
You may need to disable system restore in order to get to anything behind system restore. While you are at it, run any antispyware programs that you have or that are also listed on the above link.
Only a suggestion

Collapse -
ran those...

In reply to: False Alarm

I ran AVG the other day, since then replaced with AVAST, ran another scan, ran Spybot, Ad Aware, MS antispy all with latest updates. Nothing bad showed up.

I do not get the warnings on normal email.


Collapse -
Time for a "Mod" to jump in

In reply to: ran those...

I'm no expert, but since you were getting virus 'alarms' it seemed a prudent thing to try additional scans. Since you don't get any warnings with normal mail but only when you attach a web site this appears the area to focus on. Just as an FYI, when I worked on a friends computer one time, I ran the following programs and just about all of them found something different: Housecall, AVG7, CWshredder, Panda. I also disabled system restore and ran them in safe mode.
Sorry I couldn't help.

Collapse -
Ben, unless I'm misunderstanding,

In reply to: Is this a false alarm?

it was the "sent" e-mail that avast was saying was infected? That would mean the webpage was infected or it was a false alarm I would THINK anyway. If it was the "sent" e-mail, then trying sending yourself a regular test e-mail and see if avast says anything.

Collapse -
sent myself emails

In reply to: Ben, unless I'm misunderstanding,

I did not run any scans in SAFE mode, will do that tomorrow.

http://www.pcworld.com/howto/article/0,aid,121213,00.asp and

I sent the "page" from those 2 sites they both caused me to get the WARNING. (right click page, send page, to my email address)

I regularly send pages to myself and others, to save info I may need for future reference, and those 2 above were the only ones to set off an alarm for me and my friend.

My original concern was to see if this was false positive or could it be real. I ordinarilly would think MS and PCWORLD sites would be safe, UNLESS they were hacked???



Collapse -
Ben, they were probably false

In reply to: sent myself emails

Collapse -
Yes, it detect correctly.... this is what

In reply to: Is this a false alarm?


That page and many other website are full of advertisement.... when you send a 'page' that's mean you send the whole page.. including the Ad and all the dirty link, and all the HTML code.

So your anti virus is doing its job.

If you want to get the article on the page, click Printer version, select the article (not the Ad) then copy and paste in your email program... OR just copy that into your word processor and save.

Collapse -
sounds reasonable...

In reply to: Yes, it detect correctly.... this is what

Thanks Melati,

I now am copying the URL and pasting it to email and sending that.

Doing that does not set off alarms on AVAST for me.

thanks again


Collapse -
Just Wondering?

In reply to: Yes, it detect correctly.... this is what

I realize that the problem has been resolved, however, I have a two fold question related to this issue that I hope someone can resolve for me.
1) If I am in ''my documents'' folder, if I right click, I get a drop down menu with a send to ''menu'' and I can then send to mail recipient or whatever. However, when I clicked on the before mentioned websites, when I right click, I do ''not'' have a ''send to'' listing at all? I think I used to have it. How can I add it?
2) Since I didn't have the 'send to', I clicked on file/send/link by email and I was able to send the ''link'' to myself, no warnings, etc. Received the link, and it opened just fine. I was also able to file/send/page by email, no problem.
I have Outlook Express as by default mail program and I sent the messages to my Yahoo account.
If you think I need to open a new discussion, just let me know "where" to post and I will do so. Thanks in advance.

Collapse -
Hi Eddie, You

In reply to: Just Wondering?

MIGHT possibly get help with your question in the computer help forum or the forum for whatever your operating system is. You are asking for something that doesn't come normally with windows (I don't think anyway, I doubt if you ever had that before) although you MIGHT find someone that is familiar with something that somebody might have written to add that option to the right click context. Normally all that I do is the same thing that you do, is via the "file" menu.

Collapse -
PS to my previous post Eddie

In reply to: Just Wondering?

I just checked and Internet Explorer does NOT have that option with right click but BOTH Firefox and Opera have an option on right click for "send link by e-mail".

Collapse -
Thanks Roddy

In reply to: PS to my previous post Eddie

for the "VERY" quick response. Since I have a solution that works, i'm not going to worry about it, though it does seem odd that the original post had these 'warnings' when preforming this task. But hey, everybodies happy. So lets solve some real problems. Have a good weekend. And thanks again for the quick response. Oh, and I do have win xp pro sp2 as may be listed on my profile, if not I will update same.

Collapse -
(NT) (NT) You're welcome Eddie :)

In reply to: Thanks Roddy

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.