Simply go to "manage connections" and uncheck the bluetooth box.