HolidayBuyer's Guide

Speakeasy forum

General discussion

Is anybody getting a virus report when using CNET?

by Kiddpeat / November 22, 2005 3:17 AM PST

Symantec popped up a warning that it detected a trojan while I was accessing the SE site. A virus scan is now not finding the trojan (symantec said its removal failed), so I'm thinking it caught it as it came down and the trojan is now hidden. However, that also says it came from the CNET site. It is the Bloodhound Exploit 52 which apparently gains access through a defect in Macromedia Flash 7.

Discussion is locked
You are posting a reply to: Is anybody getting a virus report when using CNET?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Is anybody getting a virus report when using CNET?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not yet but seems to be fairly new
by Steven Haninger / November 22, 2005 3:24 AM PST

Perhaps your NAV updated recently any you're the first victim. Often these are false positives.

Collapse -
Could it be from an ad?
by Bill Osler / November 22, 2005 5:56 AM PST

I haven't gotten a warning, but if it's Flash from cnet then it must be advertising. Which reminds me - I need to reinstall FlashBlock.

As Steve noted, it could be a false positive.

Collapse -
Thanks. I will continue to check it. Norton recorded it as a
by Kiddpeat / November 22, 2005 8:21 AM PST

real threat and event, but you guys are right. It could be a false positive.

Collapse -
Bloodhound technology
by Steven Haninger / November 22, 2005 8:42 AM PST

is not to detect named viruses but suspicious activity that is worthy of being note. It's Symantecs way to attempt to sniff out new virus code before its competition. False positives are deemed more acceptable than false negatives.

Collapse -
Is there any Flash on this site?
by EdH / November 22, 2005 8:24 AM PST

Maybe it's in something I have blocked?

Collapse -
Nope, and my internet
by drpruner / November 24, 2005 3:07 AM PST

use these days is public computers with (they say) up-to-date AV stuff. I still get flash stuff on some, but no problems.

Collapse -
Still no one else?
by xerpor / November 25, 2005 6:07 AM PST

A friend emailed me that she got a notice of a worm(?) when she accessed XP Forum. It was IDed as:

1-worm/Sober CF

?

Collapse -
(NT) (NT) Hmmmm, I now have a second incident.
by Kiddpeat / November 25, 2005 6:12 AM PST
In reply to: Still no one else?
Collapse -
(NT) (NT) Looks like it is IE specific. Firefox doesnt download i
by gearup / November 25, 2005 9:07 PM PST
Collapse -
I have IE but not Flash 7
by TONI H / November 25, 2005 9:10 PM PST

(never upgraded from the older version I use) and haven't had the problem. It must be version 7 connected instead.

I've forwarded this thread to Lee but he probably won't be around until Monday morning......I think he's gone for the long weekend as none of my other emails to him have been answered yet and he's normally pretty good about getting back to the Mods when they need help.

TONI

Collapse -
I erred...I have Flash 8
by TONI H / November 25, 2005 9:12 PM PST

somewhere along the line I jumped/skipped right from Flash 6 to Flash 8....but still think it's connected to Flash 7, so perhaps you should upgrade to see if the problem stops?

TONI

Collapse -
I uninstalled Flash 7 (trial copy) a few weeks ago, and
by Kiddpeat / November 25, 2005 10:27 PM PST

installed flash 8. I'm guessing there could be a left over flash 7 component which is still present.

Collapse -
Look in your Downloaded Programs folder
by TONI H / November 25, 2005 10:54 PM PST

and see if there are any Active X or other types of 'automatic' downloads that you can dump into the trash...before doing that you can 'research' the items to see what they are and what they do and where they came from (via right click Properties) if they aren't identifiable.

And do a search in the Registry for FLASH7 or FLASH 7 (normally under the Macromedia folder and if you have FLASH 8 listed as well, delete the FLASH 7 references.

TONI

Collapse -
Brand new PC - got Virus on forum just now
by grimgraphix / November 27, 2005 4:07 PM PST

I just got the Bloodhound exploit warning from Norton Anti Virus on a brand new, out of the box, first time on the internet (not more than 3 hours) PC computer. I just clicked on the next message button to go to...

http://reviews.cnet.com/5208-6130-0.html?forumID=50&threadID=138642&messageID=1560557

and the dialoge warning pops up !

I got to laugh... I've been using Macs for the past year and forgotten what the darn warning box looked like. Bought the PC for a CAD drawing class I'm going to take and BOOM !!! Sad

Thought I'd let y'all know.

grim

Collapse -
(NT) (NT) Post this in Feedback, so Lee can find out what's up?
by Cindi Haynes / November 28, 2005 10:56 AM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.