HolidayBuyer's Guide

The CNET Lounge forum

General discussion

iPod Touch Loading Lyrics never disappears

by Reeses0917 / July 21, 2009 9:16 AM PDT

I touch to see the show notes on my iPod and I just see Loading Lyrics... and the spinning circle. It never goes away, but it used to work. This has been happening for a few weeks now and I didn't know if anyone else was having this problem.

Discussion is locked
You are posting a reply to: iPod Touch Loading Lyrics never disappears
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: iPod Touch Loading Lyrics never disappears
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
iPod Touch BOL show notes issue
by scoggy / July 23, 2009 8:38 PM PDT

I have the same problem, lyrics (show notes) never load.

I think this only happens to me when I download BOL directly onto my iPod Touch. I seem to remember it didn't happen when I downloaded it to iTunes and then synced. (Not 100% on this, since I rarely get it via the latter route.)

Collapse -
iPod Touch Loading Lyrics never disappears
by crites / July 24, 2009 9:14 AM PDT

I have the same problem and I DL and sync all my pod casts with iTunes (8.0).

I've also started having problems with no volume. I'll start a pod cast and the volume will be zero, not the last volume listened to, but zero. The volume buttons have no control whatsoever. Next time I turn the unit on everything works fine with the same pod cast.

Collapse -
I've sent in a bug report about this to Apple
by Nicholas Buenk / July 24, 2009 5:49 PM PDT

They seem to have not yet resolved it.

Collapse -
Ditto on the iPhone 3GS
by KatoKatonian / July 27, 2009 2:41 AM PDT

I have the same problem on the iPhone 3GS. Sometimes the "lyrics" show up, other times it just says "loading". Doesn't seem to matter if they are downloaded directly to the device or synced from iTunes.

Collapse -
Bump!
by Reeses0917 / August 5, 2009 2:02 PM PDT

Just bumping to see if there was a resolution or if someone was able to discover the root cause. I'm still seeing the same behavior.

Collapse -
Bumpity Bump Bump!
by PHILonCNET / August 9, 2009 8:50 AM PDT
In reply to: Bump!

I've also been suffering from the "lyrics still loading" issue on my iPod Touch. Suffered from it for a short while and I "think" even before I recently updated to the 3.x software from Apple. It may be a factor but not sure. Whatever...

Anyway I cannot see the program notes any more. Phil (in the UK)

Collapse -
Lyrics Loading
by Rob_Franceschina / September 10, 2010 4:30 PM PDT
In reply to: Bumpity Bump Bump!

Right click on the file for the song in your itunes folder and select properties, then details... You will probably see that most of the information is missing. That is why your lyrics won't load. Simply select in tunes the songs that you would like to add lyrics to, right click and creat AAC Version. Then add you lyrics and synch.
This will create *.mpa files and double your songs up. Delete the duplicates with the earlier date. You can keep or move file to the recycle bin.

Collapse -
Reeses0917, I've been trying to contact you on YouTube
by lplotcz / August 11, 2009 11:53 AM PDT

Sorry to use this forum for something other than the main purpose, but I have been trying to contact Reeses0917 on YouTube to license your Snowman Crash clip for use on TruTV, but you haven't logged in and so aren't getting my messages. Please log in to your YouTube and reply to my messages I sent you there as soon as possible. Many thanks!

LPlotczyk at Asylument dot com

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.