Resolved Question

Iphone 4S upgrade to iOS 9.0.2

I have just upgraded the OS on my Iphone 4s to 9.0.2.
Now I am getting old emails downloaded saying they are unread. Had about 250 from over 12 months ago, and still they keep coming!
All have been previously read.
Why is this happening?
How can I highlight all these as read?

Thanks

Colin

Discussion is locked
nilocp has chosen the best answer to their question. View answer
Follow
Reply to: Iphone 4S upgrade to iOS 9.0.2
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Iphone 4S upgrade to iOS 9.0.2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
it happens automatically

The emails will be synced automatically when switcthed to a new OS

- Collapse -
Answer
In Mail,

hit the edit button and tap your way down the list.
Even with 250 it should not take more than a couple of minutes.
Once all have been tagged, hit the trash button

Gone

P

- Collapse -
Aagh!

So this morning I have 500 and still they come!

Why?

And how many am I going to get?

When will it stop?

Colin

- Collapse -
Not sure why but,

you have not said where these emails are coming from.

Try logging onto your email providers web site and accessing your mail from there using a computer.
Mark all messages as read, you can do that in bulk, and all should go back to normal

P

- Collapse -
Tried to reply from iphone!

But that didnt work!

Emails are shown as read on my laptop. They are old emails, more than 12 months, and are being down loaded from my email provider's server.

I now have 800!! And I dont want to delete them from the server. I just want them to show as read. As they were before yesterday!

They are coming through in batches of 100 at a time.

How do I stop this? It has only started since I updated to iOS 9.

How many am I going to get?

Will they just keep coming until my memory is full??

This is ridiculous Apple!

- Collapse -
This might not necessarily be the fault of Apple

If you start looking into various issues with POP/IMAP/Exchange/etc., you might not be so quick to point the finger @ Apple. My own experience, anyway.

My solution? Leave your phone on the desk and let them download. Next, mark them as read in one batch. Should not be a truly significant space issue unless you are using a 16GB iPhone and haven't figured out how to properly manage your inbox Wink

- Collapse -
1500!

Well it got to 1500 and they were still coming when I got in touch with Apple!
1.5 hours on the help chat thingy, and ended up with no email account! And no emails.

I have now reinstated the email account, and it seems to be OK, except I cannot send emails!

Need to look at that now.

Oh, Pepe7, it is a 16gb phone, and as far I can see there is no way of highlighting the whole batch and marking it read, like I can do on my laptop.

- Collapse -
Try this

Mail > Edit > Mark All > Mark as Read

Check your ISP's reccommended email settings for iPhone on their support site.
This is important after deleting any email account w/ iOS.

CNET Forums