Samsung forum

General discussion

Internet@TV: New update found; turn TV off then back on

by clyde.ellul / February 2, 2011 10:09 AM PST


I have just bought a Samsung UEC6510 TV, and I'm having problems with Internet@TV.

When I access either one of the following apps:
Youtube, Facebook, Twitter, Picasa...

I get a message saying that a new update was found, and that I should turn off the TV and then turn it back on so it can install the update.

However, no matter how many times I tried to turn off/on the TV, the problem persists.

I have installed the latest firmware version (3006) and everything else works fine.

It appears that something got corrupted, but I can't seem to be able to fix it. I cannot delete any of those apps to attempt to reinstall them, as they do not appear in the Samsung App store. I tried the Reset option, but it only deleted my ID, not the cached applications. I also tried to factory reset the TV, but to no avail.

Anyone knows how to fix this problem please?


Discussion is locked
You are posting a reply to: Internet@TV: New update found; turn TV off then back on
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet@TV: New update found; turn TV off then back on
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Internet@TV: New update found; turn TV off then back on
by Samsung_HD_Tech Samsung staff / February 3, 2011 6:29 AM PST


I'm sorry to hear that you're having this issue with your Apps.

I don't have much information on this, since I'm based in the U.S. I'd have tried to offer the reset option, but I see you've already tried that. I might suggest calling the Samsung customer service center in your region to see if they can assist with getting your Apps up and running again.


Collapse -
Woops! They Did It Again!
by Mr Shaun Warburton / February 3, 2011 6:52 AM PST

Same Here, Just after The last Firmware Update. Is Anybody testing these So-Called Updates Before They go Out and wreck what were good working TV's Before. What a Bloody Mess

Collapse -
Woops! They Did It Again!
by clyde.ellul / February 3, 2011 9:11 AM PST

True, but I'm afraid I had this problem with the previous firmware too (which was 2xxx when I took it out of the box). In fact, the only reason I updated the firmware was to attempt to solve the issue, but it didn't change much.

Actually one thing did change; if the TV has been on for longer than a minute or two, and I press the Internet button on my TV, it says Starting... and then hangs, until I power off then back my TV! Now isn't that lovely?!

Collapse -
by Mr Shaun Warburton / February 4, 2011 7:14 AM PST

My Internet@TV was working like a dream until, I foolishly installed this last firmware update. Now I am having all that you describe and more.

My TV is Constantly updating Internet@TV and loosing My Profile one minute it is there next it says no profile is installed What a Load OF Crap. This TV cost me ?1600.00 don't know how that figures in US$ but let me tell you it ain't Cheap.

I will not be upgrading anymore because every time they upgrade. Bits of the previous version get left out Hence the blinking Picture and Sound problems. As I have already Said these updates are not being tested Throughly for compatibility with the previous version and that is why Soo Many people, are having trouble with theese TV Sets.....

Collapse -
Mr Shaun Warburton may want to say something about this now,
by R. Proffitt Forum moderator / April 20, 2011 5:57 AM PDT

I received your alert and I may be wrong but I can't find where you were slighted.

Collapse -
Internet@TV fault
by pace960 / February 4, 2011 8:51 PM PST

I have exactly the same problem on my Samsung 46c8000 model since the firmware update 3006.2 downloaded from Samsung UK. I have upgraded the firmware on this TV several times before without any problems. It does seem to be related to the addition of the Yahoo app.
Any of the apps that require an individual log in or password bring up the new update found screen. This is particularly annoying as the Lovefilm app doesn't work either.Strangely this same firmware update was applied to my smaller 32c8000 model without these problems. Here's hoping that future firmware update will cure this problem.
Anyone any ideas of a fix ??

Collapse -
Internet@TV fault
by clyde.ellul / February 4, 2011 11:44 PM PST
In reply to: Internet@TV fault

I confirm the problem happens with all apps that require linking of your Samsung ID with a individual login.

However, I do not think this is an issue with this firmware update only. I've seen others report the same problem with other firmware versions, and I had it BEFORE I upgraded to 3006.2, ever since I unpacked my TV straight from the store!

I also don't think it is related to the Yahoo app, because I'm in Malta and we don't get the Yahoo app installed by default here.

What is a definite fact (from what I've read so far) is that it is an issue related to apps that require a login.


Collapse -
Sorry But You Are Wrong
by Mr Shaun Warburton / February 5, 2011 7:14 AM PST
In reply to: Internet@TV fault

I Do not Agree before this update, the channel based section in the Internet@TV,Setup Section, was most defiantly Switched on. And exactly after, the last Firmware update was mysteriously Switched off. Which is a major part of the softwares ability to communicate with other Sites...

The coincidence is TOO strong for this Update, to have not influenced this change.

Collapse -
No mate, I'm not wrong!
by clyde.ellul / February 6, 2011 3:49 AM PST

I don't know about the settings section you're on about, but the whole reason why upgraded to 3006.2 in the first place was to try to solve this problem. My previous version was 2xxx. I hope you are right, though. That way, perhaps Samsung can solve it in the next update.

Collapse -
Which Internet@tv version are you using?
by pace960 / February 6, 2011 5:32 AM PST

My 46c8000 tv is on version 2.262-5.1.00277 which was affected by the 3006.2 firmware update.

The 32c8000 is running internet@TV version 2.359-5.1.00277 which was not affected by upgrading to 3006.2

Does this upgrade only affect certain versions.

Collapse -
Which Internet@tv version are you using?
by clyde.ellul / February 6, 2011 6:10 AM PST

Mine is 2.262-5.1.00277. So yes, perhaps it is dependent on the Internet@TV version. Is there a way to upgrade Internet@TV though?

Collapse -
Problem cured
by pace960 / February 7, 2011 3:48 AM PST

After a service update tonight which updated Texas hold'em app the system required another new update found switch on and off. I did this and low and behold the new installationactivated all the previous non working apps.Incidently the 3006.2 firmware upgrade date on the Samsung website has been updated to 7th feb from the previous 27 th Jan. It seems to be exactly the same file though.
Hope this works for you guys


Collapse -
Internet@tv version
by pace960 / February 7, 2011 4:11 AM PST
In reply to: Problem cured

Also the internet@tv version has updated to 2.359-5.1.00277

Collapse -
Internet@tv version
by clyde.ellul / February 8, 2011 6:10 AM PST
In reply to: Internet@tv version

Mine updated Texas Hold'em, but didn't update Internet@TV to 2.359, and the problem persists. Which leads me to conclude that the issue is with Internet@TV 2.262!

Now how am I going to get that update, when the TV is not finding it on its own? :S

Collapse -
by clyde.ellul / February 8, 2011 9:43 AM PST
In reply to: Internet@tv version

I just updated to the new 3007.1 firmware but it didn't solve the issue. Sad

Collapse -
by pace960 / February 9, 2011 5:17 AM PST
In reply to: 3007.1

Afraid I don't have an answer to this then.My TV appears to be ok since this update. Have you tried contacting Samsung customer services to see if they can help?

Collapse -
Solved: Internet@TV problem workaround (+PVR functionality!)
by clyde.ellul / February 12, 2011 11:57 PM PST
In reply to: 3007.1

After a long and winding road, and with a lot of research, I managed to stumble on a solution. Happy

The problem is indeed with version 2.262 of Internet@TV, and v2.359 solves the issue. It has nothing to do with the firmware version you have (3006.2, 3007.1 etc), because the firmware updates DO NOT update Internet@TV. The latter is updated separately whenever there is an update available on the Internet@TV servers the TV connects to.

Now from what I reckon, it appears that Samsung have different Internet@TV servers for different countries, and the TV connects to the appropriate server according to the country pre-set at the factory into the TV. Not every country is supported; for those countries that are not listed, the TV Internet@TV country setting is set to 'None'. In this case, the TV connects to a 'generic' server that has very few apps available, and that is not updated as often as the others.

I believe updates of the Internet@TV software is rolled out one region at a time, and this is why some people have later versions of the software than others.

My TV country setting for Internet@TV was set to 'None', which is why the Internet@TV software would not update. I solved the issue by switching the country setting to 'UK', which upgraded my Internet@TV software, solved the issue with Facebook, Youtube, Picasa, and Twitter, installed different default apps, and gave me access to many more services. Please note however, that some services installed, such as BBC iPlayer, will open but will still not work unless you are in the UK, as they check your IP.

Now the question is, how do you change the Internet@TV setting? You do that through the TV's hidden service menu.

These instructions are for the C series (they might work with other series but I have only tried it with the C series, specifically with my UE32C6510 TV). Please be very careful as you may break your TV if you do not know what you are doing. PROCEED AT YOUR OWN RISK!

* Activate the TV's hotel mode menu. With the TV turned on, quickly press Mute, 1, 1, 9, Enter on the remote control. This will display the Hotel mode menu.

* With Hotel Mode option highlighted, press ENTER on the remote; press LEFT or RIGHT button to turn it on. Do not modify any of the other options.

* Press Power to turn off your TV.

* With the TV turned off, quickly press Info, Menu, Mute, Power on the remote. The TV will turn on and display the Service menu. If it doesn't, turn the TV off and try again. You need to press the buttons in succession VERY quickly.

From now on, it is important to follow the instructions exactly as listed here. DO NOT USE THE LEFT/RIGHT BUTTONS to scroll through options; you can only scroll through them with the UP/DOWN arrow. If you press the LEFT/RIGHT button by mistake, and you enter an option you don't want to change, press the RETURN button to go one step back.

* Scroll down to control (DOWN arrow), and press ENTER to enter that menu.

* Scroll down to Hotel Option, press ENTER;

* Remove any USB drives you may have attached. Scroll down to Clone TV to USB, and press ENTER. It says USB is not connected, which is fine. Press ENTER to close the message window. You are not actually going to do this, but this step is necessary to open up hidden options within the Sub Option menu.

* Press the BACK button to go one menu level up.

* Scroll up to Sub Option, and press ENTER.

* Scroll DOWN to Info Link Country. Press ENTER. Now press the LEFT or RIGHT arrow buttons to change to another country of your choice. Mine was set to None, and I switched to UK, which have the latest software. You may wish to try out others. Press the BACK button when you are ready to return to the menu.

* If your TV does not have PVR (TV recording) enabled, you can also enable it here!! Scroll DOWN (IMPORTANT: DO NOT USE LEFT/RIGHT ARROWS) to PVR Support, press ENTER, press LEFT or RIGHT arrow to enable it. Press BACK button to return to the menu. If you live in one of the few countries that can receive Gemstar (UK, Italy, etc), you may also enable Gemstar support two options down.

* When you are done, press the BACK button to move one menu level up, then scroll down to Hotel Option and press ENTER.

* Scroll to Hotel Mode (if it is not already highlighted), press ENTER to select it, and press LEFT or RIGHT to turn hotel mode off.

* Press Power to turn off your TV

That's it. Now the next time you enter Internet@TV, it will say it needs to update. It may delete a few services and install a few others specific for the country you have selected. It will also install the latest Internet@TV software update available on the selected country's server. Internet@TV may exit and restart.

The next time you enter Internet@TV, click on one of the problematic apps (Facebook, Youtube, Twitter or Picasa). It may still say new update found; turn TV off and back on. Don't panic. Turn TV off and back on, then enter Internet@TV again. It will perform a second update.

After all updates have been installed, you will have version 2.359 of the Internet@TV software, and Facebook, Twitter and so on will work!! Happy

I hope you will find this walk-through useful.

(Mr Shaun Warburton may want to say something about this now, or maybe he still feels I don't deserve a reply!)

Finally, may I just say that all this hassle is because of inconsistencies across Samsung's servers, and Samsung failing to update their international servers with the latest software updates in a respectable amount of time.


Collapse -
(NT) Doesn't deserve a reply
by Mr Shaun Warburton / February 6, 2011 9:25 AM PST
Collapse -
(NT) Doesn't deserve a reply
by clyde.ellul / February 6, 2011 6:28 PM PST

Dude, if you think I don't deserve a reply, you can refrain from replying, rather than be arrogant. Doesn't make you look any smarter. Happy

Collapse -
Reply to post 17 of this thread
by pace960 / February 13, 2011 6:11 AM PST

Clyde, Brilliant, so glad you got sorted and congratulations on a well researched and explained work round for this annoying problem. As you described, because I am in the UK the texas app update updated the internet@tv version to 2.359

Collapse -
by jerseyjon / April 18, 2011 1:02 AM PDT

Clyde, thanks you very much for this detailed help. I followed the instructions and now have lovefilm working on my 46c8000 perfectly. I had had one replacement tv and 2 engineer visits and still not got this fixed!! My tv country was set to None rather than UK and following your instructions and setting it to UK fixed it for me. I am Jersey based so maybe this is why it does not know which country servers to use. Thanks again. Jon

Collapse -
You're welcome! :)
by clyde.ellul / April 18, 2011 6:48 AM PDT
In reply to: Brilliant

Hi Jon,

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Samsung Galaxy S8's major makeover

This year's flagship phone gets a sexy new design and Bixby, a house-made digital assistant.