Windows Legacy OS forum

General discussion

Internet Shortcuts

by Rocker452 / February 25, 2005 2:40 AM PST

Some how I've lost the ability to open internet shortcuts. When I click on one a window pops up and says the target is not valid for the shortcut. I've tried to go into folder properties and fix it but the file listed as file ext. (NONE) type: internet shortcut has no open with command listed and the change button is grayed out. How do I reestablish the accosiation?

Discussion is locked
You are posting a reply to: Internet Shortcuts
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet Shortcuts
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Internet Shortcuts
by Rocker452 / February 25, 2005 6:45 AM PST
In reply to: Internet Shortcuts

I found a post that led to a somewhat fix. It reset the file associations for .htm & .html files to the default values, but this makes them open in IE which I don't want. I would like to open them with Firefox. In the folder options I have these file types set to open with it but it seems to have no effect.

Collapse -
Internet Shortcuts
by Rocker452 / February 25, 2005 7:29 AM PST
In reply to: Internet Shortcuts

Just to clarify these are web pages that I saved to hard drive. The shortcuts and folders are both there.

Collapse -
This may help
by JamesJ / February 25, 2005 3:10 PM PST
In reply to: Internet Shortcuts

I don't have Firefox, but I am running Netscape 7.2, which is also based on Mozilla, so this may help. In NS, if I go to Edit > Preferences > Advanced > System (the very last thing in Preferences), there are check boxes to associate NS with various file types and network protocols. If there's something similar in Firefox, it may help.

Good luck.

James

Collapse -
firefox and favorites locations
by glennlee / February 25, 2005 3:33 PM PST
In reply to: This may help

From the file menu in Firefox, choose import. Select favorites from IE options and your bookmarks will automatically be imported and available to you in Firefox. The authors of Firefox knew what their potential users were browsing with.

Collapse -
Internet Shortcuts
by Rocker452 / February 25, 2005 5:29 PM PST

It's not bookmarks or favorites I'm having trouble with. I'm having trouble viewing saved web pages. I have them now to where they open with IE, but I can't get them to open in Firefox. In the folder options I have the .htm and .html ext. set to open with Firefox but they open with IE.

Collapse -
Internet Shortcuts
by Rocker452 / February 25, 2005 6:02 PM PST
In reply to: Internet Shortcuts

I fixed it. I guess when I updated to Firefox 1.0.1 is when this started so I uninstalled it then reinstalled it and made it the default browser again, then was able to go into folder options and reassociate the ext. and its back to working right. Thanks for the help. As a side note you may need to uninstall version 1.0 of Firefox before installing the upgrade v.1.0.1. I installed the upgrade over the v.1.0 and that seemed to cause this.

Collapse -
Yep I did the same
by MarkFlax Forum moderator / February 25, 2005 7:26 PM PST
In reply to: Internet Shortcuts

Although there was some discussion on the Firefox forums at mozilla.org whether it was necessary to uninstall F1.0 first before installing F1.0.1, I decided to uninstall it anyway. I exported Firefox's bookmarks to my desktop just in case, and my plugins folder before uninstalling, and had no problems.

Glad you got Firefox to be the default browser. In future if you need to do it again, just goto Tools > Options, then under the General section, click the Check Now button under Default browser.

If you open IE at any time and it asks you if you want IE to be the default browser, say no and tick the option not to ask again, or go into Tools > Internet options > Programs tab, and untick the "Internet Explorer should check to see if it is the default browser".

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.