Windows Legacy OS forum

General discussion

Internet pages show old content

by mcd416 / August 24, 2005 12:44 AM PDT

When I open a web page that has previously been viewed on my computer, I get the old page instead of the current one. For example, I'll open the page for my local newspaper and the page that opens has the date of the last day I viewed it. To load today's page I have to click Refresh. This also happens on any pages I have saved on My Favorites. I need to click Refresh on all pages to get current information.

I am running Windows XP media center edition on a Dell Inspiron.

Any suggestions for fixing this problem?

Discussion is locked
You are posting a reply to: Internet pages show old content
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet pages show old content
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this
by MarkFlax Forum moderator / August 24, 2005 12:51 AM PDT

In Internet Explorer, Goto Tools > Internet Options.

In the General tab, click the "Settings" button under "Temporary Internet Files".

In the new window, if "Never" as been chosen under "Check for newer versions of stored pages", change it to "Automatically".

Click OK, then Apply, OK.

Mark

Collapse -
It worked
by mcd416 / August 24, 2005 1:14 AM PDT
In reply to: Try this

It worked! Thank you!

Collapse -
(NT) (NT) Good. Glad I could help.
by MarkFlax Forum moderator / August 24, 2005 1:44 AM PDT
In reply to: It worked
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?