Computer Help forum

General discussion

Internet Explorer Warning Messages

by usbadsl / March 27, 2006 9:24 PM PST

Does anyone know how to restore these warning messages if they have been told not to show again?

(1) Internet Explorer

When you send information to the internet it might be possible for others to see that information. Do you want to continue?

In future do not show this message.

(2) Privacy icon warning notice.
The privacy icon appears in the status bar etc...
Dont show this message again......

Thanks for your help.

Discussion is locked
You are posting a reply to: Internet Explorer Warning Messages
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet Explorer Warning Messages
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
USB, Maybe..
by Grif Thomas Forum moderator / March 27, 2006 11:42 PM PST

..this will help with both?

In Internet Explorer, click on "Tools", choose "Internet Options", then click on the "Security" tab, then highlight the "Internet" icon (the world globe), then click on the "Custom Level" button. When that loads, in the "Miscellaneous" section, under the "Submit nonencrypted form data", select "Prompt", then click on "Apply", then OK.

And for the Privacy icon, see the link below:

The "Privacy" Dialog Box Is Not Displayed After You Select the "Do Not Show This Message Again" Option

Hope this helps.


Collapse -
by usbadsl / March 28, 2006 9:57 AM PST
In reply to: USB, Maybe..

Thanks so much Grif. I already restored the Internet Explorer warning by following your instructions to the letter. Brilliant!

I am still working on restoring the privacy icon warning. I followed your link to the Microsoft posting and while it sounds a very straight forward procedure, i am not sure how to navigate to the registry editor in order to delete the appropriate key.
Any assistance with this is very welcome.

At least i made some progress and thanks once again.

Collapse -
USB, To Delete The Registry Key In Question..
by Grif Thomas Forum moderator / March 29, 2006 12:38 AM PST
In reply to: Thanks

Apparently, you've had little experience working in the registry.. Please be careful. An incorrect removal in the registry could cause you computer to stop working.. That said, this particular registry edit isn't that difficult and I'll try to walk you through it. Follow the steps below and perform a "dry run" first before actually deleting anything.

First, before making any registry deletions create a backup like this:

Click on Start-Run. When the box opens type in "regedit" (without the quotes). Click Ok. When the Registry Editor window opens, click on the "My Computer" entry so it is highlighted. Next, click on "Registry" in the upper left corner of the window, ("File" in Windows 2000/XP) choose "Export Registry File" (or "Export" in Windows 2000/XP). When the next window opens, be sure of the location where you are saving it to (I direct it to my desktop for easy access) and give the file a name like Backup. Click "Save". You now have a backup registry that can be double clicked and will replace the new one you?re going to make, IF you make any deletions you don't like..

Now while still in the Registry Editor, looking on the left side of the window, click on the + sign next to the "Hkey_Current_User" listing, then scroll down and click on the + sign next to the "Software" listing below, then the + next to "Microsoft", then the + sign next to "Windows", then the + sign next to "Current Version", then the + sign next to "Internet Settings". Still looking on the left side, see if there is a "PrivDiscUiShown" folder/key. IF IT'S THERE, then RIGHT click directly on the "PrivDiscUiShown" folder/key, choose "Delete". Select "Yes/OK", when it asks: "Are you sure?" When that's done, then click on the X in the upper right corner to close and save the change that you made. Now restart the computer.

That should do it..One important point..DON'T click on the "backup.reg" file that you created earlier UNLESS you've done something wrong and need to recreate the registry. In fact, it's a good idea to now send it to the Recycle Bin and save it there for a couple of days. Running the backup.reg file will cause the registry entry to be replaced.. When you're sure that everything's fine, then simply clear the Recycle Bin.

Hope this helps.


Collapse -
by usbadsl / March 29, 2006 4:06 AM PST
In reply to: Thanks

Grif thank you so much for helping me with this problem. I deleted the PrivDiscUiShown key following your instructions and the privacy icon warning is now restored, with no undesirable side effects.
I hope that this particular forum will help others who have the same problem and its nice to know that the people in this group are not only very knowlegable but very helpful and friendly also.
Thanks once again.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?