Attention: The forums are currently placed on Read Only.

Thank you for visiting the CNET forums. Our site is currently undergoing some maintenance. During this period (6:30 AM to 8 PM PDT,) you can read the forums content, however posting in the forum will not be available. We apologize for this inconvenience. Click here to read details

Computer Help forum

General discussion

Internet Explorer keeps opening with Add-ons turned off

by The True Exile / March 3, 2010 4:40 AM PST

I installed the Google Chrome browser & made it my default internet explorer & when I opened Microsoft internet explorer it opened with the add-ons turned off even though the manage add-ons window showed them enabled. I made Microsoft internet explorer my default internet explorer again but it still opened with the add-ons turned off. I uninstalled Google Chrome but Microsoft internet explorer still opened with add-ons turned off. I opened the manage add-ons window & disenabled all the add-ons & rebooted my laptop & then enabled all the add-ons & rebooted my laptop but again to no avail. How can I make Microsoft internet explorer open with my add-ons turned on? Will I have the same problem again if I install the Google Chrome browser & make it my default browser after resolving the problem with Microsoft internet explorer. I am running Windows xp home edition.

Discussion is locked
You are posting a reply to: Internet Explorer keeps opening with Add-ons turned off
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet Explorer keeps opening with Add-ons turned off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds Like The Shortcut Link Is Wrong...
by Grif Thomas Forum moderator / March 3, 2010 6:01 AM PST

If you're using the Internet Explorer shortcut icon in the Start menu or in the Quicklaunch menu, it can incorrectly get the "no add-ons" switch added to the end of the target.. So it's usually easiest to delete that particular shortcut, then open Internet Explorer from the main application or some other icon which correctly finds the target.

Or..RIGHT clicking on the IE shortcut you're using and deleting the "-extoff" switch from the "Target" line should allow it to find the correct target and open with add-ons enabled.

Hope this helps.

Grif

Collapse -
thanks
by The True Exile / March 8, 2010 11:58 PM PST

It did help, thanks. If I install Google Chrome & make it my default browser again will the same thing happen again?

Collapse -
It Shouldn't Matter...
by Grif Thomas Forum moderator / March 9, 2010 12:01 AM PST
In reply to: thanks

The default browser shouldn't cause a link to change it's spots.. Somehow, the previous "incorrect" IE link was used a few times and as such, it became the primary link when you opened Internet Explorer.

Hope this helps.

Grif

Collapse -
Add-ons turned off
by bellfas / September 28, 2010 8:51 PM PDT

I had exactly the same thing happen to me but when I right click on my internet explorer icon, I don't have the option that you suggest to fix the problem. I still am trying to deal with this problem.

Brenda

Collapse -
A workaround
by MarkFlax Forum moderator / September 28, 2010 9:45 PM PDT
In reply to: Add-ons turned off

Find iexplor.exe on your computer, likely in C:\Program Files\Internet Explorer\iexplore.exe

Right click it, then got "Send to: Desktop, (Create Shortcut)". This should add a new IE shortcut to your Desktop of the correct Internet Explorer.

Mark

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!