Avast & AVG forum

General discussion

Internet explorer is not working properly

Since I downloaded the free edition of AVG internet explorer will not open completely most of the time and in order to close it I have to use ctrl,Alt, delete. This happens mostly when I click on a link in an e-mail, but it also happens frequently when I want to surf the internet. I am using Windows 7 on a Dell laptop. Does anyone have a solution?

Discussion is locked
You are posting a reply to: Internet explorer is not working properly
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet explorer is not working properly
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Internet explorer is not working properly

In reply to: Internet explorer is not working properly

Hello edunut,

have you checked this situation with temporarily disabled AVG components (one-by-one) to find possible culprit? Disable also AVG Security Toolbar in Internet Explorer.

Then please provide us with names of other used protection applications, toolbars and firewall.

Thank you

Collapse -
(NT) Internet explorer not working

In reply to: Re: Internet explorer is not working properly

Collapse -
Internet explorer not working

In reply to: Re: Internet explorer is not working properly

It is working fine now and I'm still using AVG.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.