Meggan,

Please....Which operating system are you using and which version of "McAfee Internet Security" are you running?

On the most recent McAfee Internet Security programs, there are a couple of things to try. Do you have "Privacy Service" enabled and the firewall also?

First, RIGHT click on the red "M" in the lower right corner, choose "Scriptstopper", then choose "Shut down" (or "Exit", or "Close", whatever it says there.) then try again.

If that doesn't do it, then try disabling "Privacy Service" in the same manner.

Hope this helps.

Grif