Browsers, E-mail, & Web Apps forum

General discussion

internet explorer

by jamesb_2 / February 23, 2005 8:27 AM PST

I keep getting an error saying explorer needs to close, but it doesn't. I also get an error saying "prevadkeep.exe" and "prevadserv.exe" failed to initialize properly (0xc0000142). these two errors are constantly popping up.

Discussion is locked
You are posting a reply to: internet explorer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: internet explorer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you run. . .
by Coryphaeus / February 23, 2005 9:38 AM PST
In reply to: internet explorer

a virus scan. I get two hits from Google that these are related to a worm.

Collapse -
by jamesb_2 / February 23, 2005 11:05 AM PST
In reply to: Have you run. . .

i did run a virus scan, i deleted the viruses or worms that came up, but it is still happening.

Collapse -
Re; yes
by JJ / February 23, 2005 1:39 PM PST
In reply to: yes
Collapse -
(NT) (NT) Or Opera.
by Sancho Panza / February 23, 2005 7:02 PM PST
In reply to: Re; yes
Collapse -
by billyd / February 24, 2005 7:13 AM PST
In reply to: internet explorer

I too are getting the same problems.
Have you resolved this and if so how?

Collapse -
For billyd...
by R. Proffitt Forum moderator / February 24, 2005 9:02 AM PST
In reply to: prevadserv.exe
Collapse -
I have installed windows antispyware (Beta)
by billyd / February 25, 2005 6:06 AM PST
In reply to: For billyd...

And run the program. This cleared numerous spyware software and all appeared to be ok. When i rebooted this evening the PrevAdserv.exe was back to its old tricks. Do i need to change my browser as well?

Collapse -
IE isn't patched yet.
by R. Proffitt Forum moderator / February 25, 2005 7:15 AM PST

There will be a new IE 7 for XP SP2 users this year. If you want to sidestep most spyware "bullets" you would try Mozilla or Firefox.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?