Windows Legacy OS forum

General discussion

Internet Explorer 8 Issue -- Driving me crazy!!

Using internet explorer 8. running windows XP. Problem is I can not open any non-secure sites (i.e. google) UNLESS I am in safe mode. maybe a virus?? any ideas??

Discussion is locked
You are posting a reply to: Internet Explorer 8 Issue -- Driving me crazy!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet Explorer 8 Issue -- Driving me crazy!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have You Checked This?

In reply to: Internet Explorer 8 Issue -- Driving me crazy!!

From Internet Explorer, click on "Tools", select "Internet Options", then click on the "Privacy" tab. Make sure it indicates "Medium". Next, click on the "Security" tab, then click once on the "Internet" icon (the world globe), then make sure it indicates "Medium High". Click on "apply", then OK..

If that doesn't get it done, then visit the Internet "Security" tab again, and click on the "Reset to all zones to default levels" button, then select OK/yes when it asks "Are you sure?", then "apply", then OK.

And just in case it's a malware issue, download, install, update, then run a full system scan with BOTH of the free tools below:

Malwarebytes Antimalware

SUPERAntispyware Removal Tool

Hope this helps.

Grif

Collapse -
Another option

In reply to: Internet Explorer 8 Issue -- Driving me crazy!!

If Grif's advice doesn't do it for you, just check IE's Tools > Internet Options, Connection tab.

Click the LAN settings button. Is there any Proxy Server settings there? If so, and if you do not use a Proxy connection, remove those settings and select the "Automatically detect settings" option.

Why? I've seen similar posts here before. Proxy settings appear to allow https, (secure), pages, but fails with normal http.

Mark

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.