Browsers, E-mail, & Web Apps forum

General discussion

Internet Explorer 6 Launch Problem

I have a desktop eMachines T1840 running Windows XP Professional (over Windows 2000 Pro). It has worked fine since I installed the OS but this past week I began having problems opening Internet Explorer. When I hit the icon to launch it, it opens briefly then disappears into the right side of my monitor screen. I can still access the internet but I have to go to "My Computer" and type in the site address there. I talked to my IT people at work and they don't have a clue as to why it does this so, any answers or remedies will be greatly appreciated.

Thanks,
Dave

Discussion is locked
You are posting a reply to: Internet Explorer 6 Launch Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet Explorer 6 Launch Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
reply to: Internet Explorer 6 Launch Problem

In reply to: Internet Explorer 6 Launch Problem

Try this. Right click on the IE icon and open Properties. Make sure the "Run" drop down menu is set to "Normal window". Then click Apply > OK.

If it is already set to "Normal window", then open the drop down menu and click on "Normal window" > Apply > OK to reset it.

If the Problem persists clean out the Temporary Internet and History files.

If the problem continues to persist perhaps System restore to a date/time prior to when the problem began may undo the problem.

If still the problem persists download, install and run IEFix - General purpose fix for Internet Explorer

Hope something here is helpful.

Charlie

Collapse -
Forgot to ask

In reply to: Internet Explorer 6 Launch Problem

Did you scan for viruses, spy/ad ware?

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.