HolidayBuyer's Guide

Windows Legacy OS forum

General discussion

Internet Explorer

by JYC / October 28, 2004 10:47 PM PDT

Using WinXP SP1, when I want to start an internet session there is a 30second delay before it starts the dial-in sequence. Don't know why and haven't been able to fix it. Anyone have an idea why this is happening and how do I fix it?

Discussion is locked
You are posting a reply to: Internet Explorer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet Explorer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Internet Explorer
by Papa Echo / October 28, 2004 11:16 PM PDT
In reply to: Internet Explorer

Do you mean when you click at the IE icon, the dialer pops up only after 30 seconds ? When you want to connect to the Internet, try to connect to you ISP first, then click at the IE icon. Use another browser like Firefox or Opera. Did the delay happened suddenly or has it always been so ? Without more information, it is hard to pin point the cause of the problem- or whether it is IE or the dialer or the Operating System.

Collapse -
Information for checking in this . . .
by Cursorcowboy / October 29, 2004 12:03 AM PDT
In reply to: Internet Explorer

"forum link."

Using WinXP SP1, when I want to start an internet session there is a 30second delay before it starts the dial-in sequence. Don't know why and haven't been able to fix it.

This doesn't give enough information to describe your saga.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.