Samsung forum

General discussion

Internet Connectivity.

by Sabirma / November 26, 2009 11:19 PM PST

I have Samsung LED TV UA40B7000WRXZN and Samsung USB Wireless adaptor. TV is connected to the wireless ADSL Router and the network check is ok.
am trying to access the internet with internet@tv button but it keeps give me "Service is not supported" message.
I upgraded the firmware with the latest from the website but no news.
Can anybody help with this?

Thanks.

Discussion is locked
You are posting a reply to: Internet Connectivity.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet Connectivity.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Internet Connectivity.
by Samsung_HD_Tech Samsung staff / November 27, 2009 3:36 PM PST
In reply to: Internet Connectivity.

Sabirma,

Certain widgets may not be available in all countries. While there should be SOME services in most regions, if you're not able to access the content at all, I would recommend calling the Samsung customer service center in your region for troubleshooting.

--HDTech

Collapse -
restoring Internet@TV function
by babubatla / February 3, 2010 8:58 PM PST
In reply to: Internet Connectivity.

I have a 55" 8000 series which had internet@TV working fine until my main board was replaced (twice) to address a power off/on cycle issue.
I was unable to get any joy from tech support (local techies or Samsung head office) as to how to restore a function I originally had. They just didn't know.
In desperation I did a "Factory Reset" which took me back to a initial set up wizard and channel scan etc.
Anyway, this solved the problem.
Internet@TV now works again.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.