Question

Internet connection problems

May 29, 2018 2:16AM PDT

A few weeks ago I started having a problem with my internet connection. Whenever I first turn my computer on I have to restart my modem to connect to the internet at all. After that I have periods of time that last anywhere from 1-10 minutes where I cannot connect to anything new. If I'm already connected to something, an online game, discord, a stream, etc I don't see any interruptions, but I cannot open anything new. This happens constantly throughout the day. I'm hardwired through Ethernet, and the lights on both ports have changed since this started. My computers port went from green and yellow If I remember correctly to a solid red and blinking yellow. The modems port now has a solid orange/red for my Ethernet cable only. I've tried a different Ethernet cable with no success and I've tried the other modem ports. This specific problem seems to only be affecting my computer. It seemed like a motherboard problem to me but the other devices in my house supported by my ISP, mainly TVs, started having problems at the same time so I'll be calling them in the upcoming days too. Any advice is appreciated and I can provide more information if needed.

Discussion is locked

Follow
Reply to: Internet connection problems
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Internet connection problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Did you power cycle your modem and/or routers? (both!)
May 29, 2018 11:46AM PDT
- Collapse -
Answer
Since It Could All Be The Result Of A Bad Connect To ISP
May 29, 2018 10:08AM PDT

Why not wait for their testing and results? A failed modem/router and replacement by them might fix it all..... Or maybe it's simply a bad switch at the ISP's hub and if they fix that, then you're good to go. Let them do the initial testing to see what they can find.

In the meantime, you mentioned that it seems to "only be affecting my computer" but you haven't told us whether you've tried plugging in a different computer to the ethernet port using the same cabled, etc. (Try borrowing someone's laptop and plug it in to the ethernet cable.) Doing so, at least, would tell you whether it was actually your computer.

Hope this helps.

Grif

CNET Forums

Forum Info