Networking & Wireless forum

General discussion

Internet automatically loading

by liverman61 / May 2, 2004 5:42 AM PDT

Hey all,
Everytime I turn on my second computer on my home network, my host automatically dials into the internet. I have had the same problem in the past but can't figure out how to correct it.
Thanks for the help. My host is Windows XP and the second computer that is pulling my host online is running Windows 98 SE.
Thanks for the help.
Laraine

Discussion is locked
You are posting a reply to: Internet automatically loading
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet automatically loading
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Internet automatically loading (Proper behaviour for ICS)
by R. Proffitt Forum moderator / May 2, 2004 7:42 AM PDT
Collapse -
Re:Re:Internet automatically loading (Proper behaviour for ICS)
by tjdonahue / May 3, 2004 11:23 AM PDT

From Microsoft... I would imagine the 2nd to last paragraph is where your issue is.

Open Network Connections. (Click Start, click Control Panel, and then double?click Network Connections.)

Click the dial?up, local area network, PPPoE, or VPN connection you want to share, and then, under Network Tasks, click Change settings of this connection.

On the Advanced tab, select the Allow other network users to connect through this computer's Internet connection check box.

If you want this connection to dial automatically when another computer on your home or small office network attempts to access external resources, select the Establish a dial?up connection whenever a computer on my network attempts to access the Internet check box.

If you want other network users to enable or disable the shared Internet connection, select the Allow other network users to control or disable the shared Internet connection check box.

Collapse -
Re:Re:Re:Internet automatically loading (Proper behaviour for ICS)

I really appreciate the help. I am going to try the steps that you have suggested when I get home this evening. I am using a dial up to connect to the internet, but ethernet to network my computers. I am assuming that when I double click the network connections that I am going to be adjusting my settings for dial up since I am using a modem for my internet. Is this a correct assumption?
Thanks again for the help,
Laraine Liverman

Collapse -
Re:Internet automatically loading
by liverman61 / May 4, 2004 9:28 AM PDT

I did everything that I was given and I am still going online as soon as my second computer goes into windows.. I am in the middle of recoverying the second computer. I am going from scratch.
I can use all of the help I can get,
Laraine Liverman

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?