Internet Service Providers forum

General discussion

Interesting broadband wireless issues

Hi I've been posting this a few online forums, I'm hoping one of yall know more about it, maybe know what the technical thing that causes it, and hopefully a workaround Happy

Well first of all I live in rural Alaska, so I have internet that is over the air from the tower miles away to the dish on the roof and through the modem to my router/computer, kind of like over-the-air television. Obviously not the most ideal kind of internet. So anyway here are the annoying little problems I get:

- Forums/websites, many forums etc (like this one) that i log in to randomly log me off, sometimes it's even so bad that it confirms my login and sends me to the index page and I'm not logged in anymore! lol
Also I have problems with captcha alot of times, like when I registered with this site I had to redo the code 3 times. Also once I got an error message on a forum saying it detected a proxy server, but then would be fine if i refreshed.

- Email attachments, often times with yahoo and gmail I'll try to upload a picture etc and the thing shows as instantly attached and then a little while later says it can't attach for some unknown error. Interestingly, it works with yahoo mail classic just fine. Youtube uploads do the same thing except it actually does upload eventually if you leave it for a while, although it still shows as an error on the upload screen lol

- Games, literally every single game I'm played in the last year (I've had this internet for about a year) has had connection to server errors. In Ghost Recon:AW I had extreme difficulty connecting other non-dedicated servers. In Command and conquer generals I couldn't connect to a friends server and the only way it could work is if I hosted the server myself. I had to try a dozen times logging into Combat Arms before it would work....it would keep giving an error that i couldn't find any info on it online.
And more importantly, when i try to connect to cod4 servers it gives me the dreaded "awaiting keycode authorization" error 4 times out of 5. Additionally, I get lag spikes every couple minutes in game and it's not due to wireless network searching.

-Misc other things, like ventrilo I often have to retry connecting to the server 5 or so times.

And now for the fun part:

When I go to sites that show my IP, my IP changes almost every time I refresh LOL

Also I know it isn't a computer error, as I have 2 computers (my old vista and this one, w7) and only got a router recently.

I'd call the ISP but it's not really my internet and plus we have talked to them before and they don't seem to think that this service is acting weird, after all it is the cheapo service (they haven't installed the better service for this area yet).

Any idea why this might be? Any tech tweaks I could do to the computer/router that might help?

I have 1 Mbps download, 500 kbps upload although the upload is often 50-100 kbps lower.

Discussion is locked
You are posting a reply to: Interesting broadband wireless issues
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Interesting broadband wireless issues
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Only one idea.

In reply to: Interesting broadband wireless issues

The setup you have is one that support would have to be from its makers. But I see one thing that could be removed to see if it is that or not.

That router. I'd remove that and connect directly without it and see if it works better.
Bob

Collapse -
yeah

In reply to: Only one idea.

Yeah I've tried doing that, same results....that was my only idea too lol

thanks

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.