Computer Help forum

General discussion

Intel ucode error and XP install problem

by itwgas / February 18, 2008 12:19 AM PST

since i've been having problems with my AMD set up, i decided to change over to the Intel setup that i have collecting dust. I have the P5N32-SLI Deluxe with an Intel 631 P4 HT. at first boot i get a fatal error. so i reboot, and i get a "intel ucode error." with minimum research, i've come to the conclusion that i need a bios update for the board and that ucode error can be ignored for now. so i press "F1" to continue on with my install of the OS. during install, it loads the necessary files, but when i go to install the new OS, and as it starts to load, it freezes and there is a LOUD buzzing noise coming from the MB or HD. i mean, it just sits there and buzzes until i manually shut it down. i know this CPU has to be compatible with the MB. my HD is connected. so i dont know what is going on. i really dont want to upgrade my bios because i DO have the newest bios for the board, just not the newest Beta Bios. is there a link between the ucode error and something else? can it be a power issue?


MB: P5N32- SLI Deluxe
CPU: Intel P4 HT 631 3.0ghz
GPU: GeForce 6800gtx
PSU: Antec 550
RAM: Corsair XMS 2x2048 6400
HD: Maxtor

Discussion is locked
You are posting a reply to: Intel ucode error and XP install problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Intel ucode error and XP install problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Check the BIOS setup
by jconner / February 18, 2008 2:15 AM PST

and enable default settings and try again. Also you may need to clear CMOS.

Always go to MOBO website and check compatibility of CPU and memory with board.

Then start with a minimum config to get to the point when you can install the latest chipset and MOBO drivers. Go with onboard VGA until this is done to help minimize the number of devices having to match the BIOS drivers until a complete install.

Collapse -
BIOS is at Default
by itwgas / February 18, 2008 2:42 AM PST
In reply to: Check the BIOS setup

all bios settings are set to default. cpu is compatible. there is NO operating system as of now. i cant even get that far.

Collapse -
clear CMOS also check memory compatibility
by jconner / February 18, 2008 2:57 AM PST
In reply to: BIOS is at Default

drop to a single stick (if it fails, switch to the other), drop the graphics card and try again.

Disable everything you don't need in setup (audio, USB legacy devices etc.).

If it still fails its either the BIOS conflict you mentioned or a hardware fault or other device conflict.

Collapse -
Cmos clearing
by itwgas / February 18, 2008 4:29 AM PST

ok, i removed one ram and reinstalled the GPU and HD. cleared cmos.

on reboot, i got the following.

Intel CPU ucode loading error
Press F1 to run set up


still the same issues.

Collapse -
No mystery here.
by R. Proffitt Forum moderator / February 18, 2008 5:05 AM PST
In reply to: Cmos clearing
Collapse -
A bit unclear here ...
by Edward ODaniel / February 18, 2008 3:38 AM PST
so i press "F1" to continue on with my install of the OS. during install, it loads the necessary files, but when i go to install the new OS, and as it starts to load, it freezes

But I will assume that you mean that the system does boot from the CD or DVD drive without problem and brings up the installation screens? (a lot of assuming there as you haven't even mentioned the OS you are trying to install)

If this is the case it would appear to be the hard drive (which you haven't told us much about except that it is a Maxtor - has it been "gathering dust" too?). Tell us a little about this drive - is it SCSI, MFM, IDE, SATA, 12 years old, used but someone said it was good, or brand new retail or OEM and is it 5 meg or greater than 127 GB, etc. because the additional info might well immediately point to the problem.

For the "intel ucode error", you need to also make certain that your CPU is properly and fully seated. It can also mean that the BIOS doesn't recognize the specific CPU. Double check your CPU to ensure it is an 05B/05A or 04B/04A processor and that the motherboard packaging also indicates the same Platform Compatibility Guide. Your MB could be an older version that can't properly recognize an 05B or 05A processor (the Cedar Mill core) - motherboards do come with differing revisions and pin count alone does not tell the whole story.
Collapse -
More info
by itwgas / February 18, 2008 5:47 AM PST
In reply to: A bit unclear here ...

HD is a Maxtor 6L200S0 200gb Sata. Its about 2 1/2 years old. I bought it new. I had a lot of instability issues when I had my AMD system setup. Instabililty as to the system shutting down or freezing randomly. So i dont know if its the HD or not. still trying to pinpoint issue. I've had two sets of ram installed, so i dont think its the ram.

Yes, it does recognize my IDEs and loads. As for the boot problem, when i go to load my XP Home OS, it starts to load the initial files, but when i press "Enter" to continue with a "new install" of windows, it just freezes and starts to BUZZZZ like crazy. I mean a loud BUZZ. still not sure if its from the HD or MB.

The CPU has to be compatible with the MB. i've doubled checked everything. i've checked with Asus' CPU support page. I've checked the specs. MB supports HT. MB supports the cedar mill CPU.

im lost. now the OS install process wont even load the initial files before it freezes. the only thing i can think of is to update my bios. although i dont want to since it is the newest one that asus has, other than the beta versions. even if i did want to update the bios, the bios files given by asus is too big and wont fit into a 1.44mb start-up floppy. im puzzledddddddddddddd

Collapse -
Updated Bios using Caldera DOS bootable CD
by itwgas / February 18, 2008 8:26 AM PST
In reply to: More info

i created a CD boot disk using Caldera Dos. i have eliminated the "Intel CPU uCode Error" with the new bios reflash. Although, im still having issues installing my OS. As before, it starts the initial loading of files and then it asks me what to do with the files. well, i choose to set up windows. only this time, i dont get a buzzing noise. i still get a ticking noise though. i believe it is coming from the HD. anyways, when i hit "enter" it goes to the next screen and says that it is loading, but in fact, it is FROZEN!!! something is still not right. windows doesnt want to install.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?