Windows Legacy OS forum

General discussion

Installment problem

by ATV13 / July 22, 2004 12:59 AM PDT

WINDOWS XP

When i try to install a game before i can complete my installation i receive this error message:

"error number: 0x800040707, Dll function call crashed:
chkreqs.setup window". I think its something to do with the dll files windows uses. Does anyone know what i need to do to fix this problem?

Discussion is locked
You are posting a reply to: Installment problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Installment problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Your question has a problem.
by R. Proffitt Forum moderator / July 22, 2004 1:11 AM PDT
In reply to: Installment problem

No mention of the game title. You also ignored the Forum Tip about telling about your machine and more.

Also, if you did contact the software maker, tell what they said to try and tell if it worked and exactly what you did.

Bob

Collapse -
Re: Your question has a problem.
by ATV13 / July 22, 2004 1:56 AM PDT

windows xp professional, army men rts(game)
about machine (1gb ram, intel pentium4, 3ghz)all requirements for game fullfilled.

Collapse -
wag
by Ross / July 22, 2004 2:57 AM PDT

Well first things first. Did you shut off your anti virus when installing?? Is the game for zp pro with NT??

Collapse -
Re: wag
by ATV13 / July 23, 2004 4:33 PM PDT
In reply to: wag

YES the antivirus was disabled and still the same

zp pro for NT ?? explain please

Im using XP and i satisfy all game requirments

Collapse -
The gaming issues.
by R. Proffitt Forum moderator / July 23, 2004 10:52 PM PDT

In short, not only must you meet the game requirements...

The machine must be in top form with latest BIOS, motherboard drivers, video drivers, audio drivers, DirectX and any item that may be used by said game. This confounds many that Windows Update or that Driver Update does not assure that your machine is ready.

It's often discussed (the need for all those drivers), but some revolt at the idea one needs the latest drivers or is just learning about the motherboard driver issue and they write a post not unlike yours.

Your post is again, light in the details.

Bob

Collapse -
Re: Installment problem
by Cursorcowboy / July 24, 2004 12:08 AM PDT
In reply to: Installment problem
"error number: 0x800040707, Dll function call crashed:
chkreqs.setup window". I think its something to do with the dll files windows uses.


Please be clear:

a. Your error report sounds like a Windows "STOP code" message (click to see an example screenshot), but may not. However, when listing an error received, give the exact information display appropriately structured as well as the context rendering the message (window title in the colored bar).

b. If you think it has anything to do with Windows DLL files which I doubt, simply run the tool "SFC."
Collapse -
Very common problem, Here's how to solve it
by dbx2r / December 31, 2006 12:03 AM PST

I figured this out some days before, and successfully done it today.

Here is a very easy solution on how to install this game:

WARNING: This steps require messing up your system configuration, unless you know what you're doing and you take your own risks, TOTALLY DON'T DO IT. I can't assume any responsabilities for the advice I give.


1. Reboot you PC and enter BIOS SETUP menu. Refer to your Motherboard manual to to that.

2. Somehow, find CPU Configuration tab. Manual will help here again.

3. Disabe Hyper Threading Feature.

4. Reboot and try to install again, it may work.

5. If it still doesn't work, try this steps:

a) Open your Case, find memory modules, remove all of them, leaving only one (this should help if you have larger than 1GB total memory).

b) Configure your BIOS SETUP this way:
CPU Host Frequency: Manual value (set it to a half of current value, it will emulate slower CPU)
Spread Spectrum: Disabled
Max CPUID Value Limit: Enabled
Hyper Threading: Disabled

c) Save, reboot and install. Now it really has to work.

6. Once you installed, turn off again your PC and place back memory modules you removed (if you did), and enter BIOS SETUP. LEAVE EVERYTHING JUST AS IT WAS BEFORE; save and restart. The game should run perfectly.

7. Don't come on me if you messed your system Wink

Enjoy!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.