Question

Installed an SSD next to my HDD, though can't boot from it

Hello,

Today i installed a new SSD in my computer, copied all the files using data migration software, and tried to make windows boot from the ssd, though for some reason i can't.

The first option in the BIOS is "Windows boot manager" which makes windows boot from the HDD.
I can tell the bios to not boot using Windows boot manager, though it is the only option available with Hard Disk, and if i turn it off the computer starts looking for an CD/DVD to boot from.

Discussion is locked
Follow
Reply to: Installed an SSD next to my HDD, though can't boot from it
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Installed an SSD next to my HDD, though can't boot from it
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Is this an UEFI type motherboard?

Do you see the SSD among the devices set as boot? Or do you even see it listed anywhere in the UEFI BIOS?

- Collapse -
Answer
That can be true for most PCs.

Most PCs boot from the lowest numbered SATA port so after the clone/move work did you move the SSD to where the old HDD was?

- Collapse -
Also doesn't work

Yeah i did, still doesn't work... The ssd is in the first sata port, though the OS still boots from the HDD. If i take out the hdd and only have the ssd plugged in it also starts looking for an CD/DVD to boot from, and just ignores the ssd.

- Collapse -
Then it's probably missing the boot partition.

Did you copy or clone?

- Collapse -
Then it's not a clone job.

You need to use cloning software next time. I like those Apricom kits (about 25 bucks.)

- Collapse -
Mistake in the description

I used cloning software from Macrium. What i said in the description was wrong about copying.

- Collapse -
Answer
Re: copied all files

That's not enough. That doesn't make the SSD bootable. Nothing wrong with the system, I think. Only with what you did.

Kees

- Collapse -
Did use cloning software

I described it wrong in the description. I used Macrium Reflect for the cloning (because it was free).

- Collapse -
Can you see the Hdd. partition with Macrium?

If you can, take a look and see if the the boot partition is there or not. Normally I believe there are 3 partitions (boot, recovery, and windows). If not there then obviously the cloning was not successful.

- Collapse -
Maybe not
- Collapse -
I believe you are correct...my mistake.

I appeared not all system are the same. The computer that I built and installed only has ONE partition. Go figure.

- Collapse -
Ignore this post.

Itsdiggers pointed out my mistake. Don't look for the boot partition. Just compare the 2 Hdd. or maybe redo it again.

- Collapse -
Found no boot partion on my ssd

So i went to Disk Management and found only one boot partion on my HDD.
http://i.imgur.com/bAkGXpJ.png?1
The disk with the red circle around it is my ssd, the one with the green circle is the half of the hdd that had windows pre installed on it.
Underneath it it says "opstarten" which is dutch for Booting. Since this doesn't appear on my ssd i guess this is where the problem is.

How can solve this?

- Collapse -
Re: booting

Something went wrong with the cloning. Seems you only copied the c:-partition, not the whole disk.

I'd get my Windows disk and try a Startup Repair on that SSD. http://windows.microsoft.com/en-us/windows/startup-repair-faq#1TC=windows-7 tells more for Windows 7 and Vista. But there should be comparable functions in 8, 8.1 and 10.
One of the links in that link is "What if Startup Repair can't fix my problems?". Let's hope you don't need that.

Kees

- Collapse -
Yeah, somethings not making sense to me than

if the C drive WAS cloned and it has the boot sequence as part of the partition , why when the E partition was created on the SSD, why wasn't the boot also cloned ?

- Collapse -
I meant

Why wasn't the boot sequence carried over to the E drive from the cloned C drive

- Collapse -
Answer
Two ways that have worked for me.

First I've backed up to an external hard drive, placed the SSD where the original C: drive was, then restored to the SSD. The second method was to do a fresh install to the SSD. On my two 5 & 6 year old desktops, the install found and installed all the drivers I needed with no problems. I have triple boot with Windows 7, 8.1, and 10 on one 240 GB SSD (3 way partitioned). YMMV.
`
Good luck.

- Collapse -
Clean install

Well, i wanted to do a clean install because i'm getting tired of this.
I already have a .iso file of windows 10 on my pc, though when i tried to install it all over again, it didn't ask where. It just decided that it had to be installed on my C: drive without asking me where i wanted it to install.

Did you encounter the same problem?

- Collapse -
No.

Because I made the bootable USB Windows 10 install stick, I could have a lot more control on the next install. Remember I may omit a lot of caveats and steps that are on the web.

- Collapse -
Answer
Maybe

The maker of that ssd should have a clone util.
It may have come with the ssd on optical or be available as a download.
Perhaps give that a shot.

I'll assume your not trying to clone 500GB of data to a 250GB ssd.

- Collapse -
ROFL!!!

"but I chose compression...." Wink

CNET Forums