Computer Help forum

General discussion

"Insert Smart Card into Reader"

by bgreene1 / August 10, 2008 9:45 AM PDT

My work laptop (An HP running windows XP) is saying "Insert Smart Card into Reader" when I power on the laptop. After a while that message goes away and it says "F10 = ROM Based Setup" at the bottom of the screen.

This is weird because I don't have a smart card. I've had this laptop for over one year and it has never done this.

Then I tried to press F10, but nothing happens. It just stays hung up like that. The only way to power down the laptop from there is to remove the battery.

But I do not have a smart card (and have never had one).

It has never done this before. Normally it goes to the Windows Login box where I hit CRTL-ALT-DEL and then enter my userid and password.

As a result of this odd behavior, I can't get into my laptop!

Discussion is locked
You are posting a reply to: "Insert Smart Card into Reader"
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "Insert Smart Card into Reader"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
It's a work laptop.
by R. Proffitt Forum moderator / August 10, 2008 11:59 PM PDT

Call the IT staff and ask them for support. I know more about this but it's their laptop and they may have pushed out an update and need to get you the card.
Bob

Collapse -
Possible fix - worked for me!
by richard.dyson / January 6, 2009 6:08 AM PST

I contacted HP Service & Support and IM'd with Sanjeev D Ticket # 2604992503. He was very helpful, but unable to resolve the issue. I also googled the error message and found numerous other users with the same issue from all round the world, some expressing frustration at the apparent "snow job" from HP about acknowledging the fault. Motherboard replacement seemed to be the most frequent suggested fix. I found that if I unplugged the power lead and left the laptop to run down until the battry was flat, when I reattached the power lead and restarted the problem was resolved. However, if I shut down and restart, it comes back again and I have to drain the battery again to be able to restart!

I hope this may be useful to other users? Thanks

Collapse -
Insert smartcard into reader error.
by s2k_fun / August 14, 2010 2:40 AM PDT

My NC8230 developed this problem as well. Similar configuration. If I have to replace the motherboard I will replace it will a Dell. I know this will require a case replacment as well, but that comes free with the Dell motherboard. If HP cared we would not be depending on these forums to resolve this known issue.

Collapse -
(NT) insert smart card
by Bunhameed / December 21, 2015 2:59 PM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?