Mac Applications forum

Question

.ink fiule

by koo9 / October 10, 2017 9:49 AM PDT

I had an important MS Word file in my USB Drive, but when I tried to open it on my Mac, i saw the folder has been chaned to .ink file. I can I get my important file back. It is emergency. Any help!!!!

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: .ink fiule
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: .ink fiule
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
So what have you tried so far?
by mrmacfixit Forum moderator / October 10, 2017 6:00 PM PDT
In reply to: .ink fiule

What happened when you tried to open it in Word?
What happens when you double click the file? Something like "original cannot be found"?
Are you sure that .ink is not .lnk

Where is the original file? It had to exist before you put it on the USB Drive
Where is the backup of this "important" file


P

Collapse -
I did it! Thank you!
by koo9 / October 10, 2017 10:17 PM PDT

Sorry for mistyping, it was .lnk file, NOT .ink.

When I double clicked it, Winebottler software was shown in the screen and it asked me to run it. When I ran it, it didn't react anything.

But since it was very urgent because of the deadline, I had find it anyway. So I looked for different options in Google but to no avail. Lastly, I thought of trying Youtube. When I typed my problem, there came a video which was addressing exactly the same problem that I had. I followed each of their step and thankfully I could get back my file.
Thank you all!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?