Windows 7 forum

General discussion

Initialize Disk Failed Logical Disk Manager

by wildbird / March 9, 2012 11:37 PM PST

One of the hard disks suddenly failed to initialized. The first problem I found on this disk was unable to open one of the zip files then the machine crashed. After I restarted the machine the HDD drive was missing from the Computer. My computer has 6 hard drives including the missing one. One is Corsair SSD for the OS and the rest are Samsung, Hitachi and WD all of them are 1TB. When I checked on the Device Manager the Drive is there and the device status is properly working. I checked on the Disk Management and I got a message to Initialize the Disk then I followed the instruction. Again I got an error message " Virtual Disk Manager - The system cannot find the file specified." On the Disk Management windows the status of the Disk is "Unknown 931.51GB Not Initialized- Unallocated". I tried to initialize but the same error I got.

I did not name this drive but it named automatically RV 01 and the Location is 0.

I use Acronis Disk Director to fix the problem but it cannot change the status to online.

What I did last week was I installed some programs to the Drive X instead of Drive C.

Some of the advice I got in the google are to use the hdd to another computer, now I am not yet check it. Please give me some advice regarding this matter.

My computer OS is Windows 7 64bits all the drivers and software are updated.

Discussion is locked
You are posting a reply to: Initialize Disk Failed Logical Disk Manager
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Initialize Disk Failed Logical Disk Manager
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Me too.
by R. Proffitt Forum moderator / March 9, 2012 11:44 PM PST

It appears that a drive can get corrupted and the only recourse is to wipe it clean then partition and format it again. Some folk forget to backup and this is their lesson.

HOWEVER with 6 hard drives you may be seeing some custom monster machine that the owner has not learned why simple machines are a good idea. That is, try the usual replacement of the power and data cables and hope it comes back but don't count on it.

I've found that some of these owners are torrent users and if so, try to distance yourself from that machine as the pests can interfere with your service and could get you a bad review.

Collapse -
Re: disk failure
by Kees_B Forum moderator / March 9, 2012 11:47 PM PST

Seems like it went south. Hard disks can fail, like all devices.

But you can try what happens if you take it out, put it in an enclosure or on the other end of a USB to SATA cable. I think it's unlikely it works then, but you never know.

If the contents of this drive are backed up, all you lose is the disk and the money to replace it. Such things do happen.


Collapse -
Cannot format and delete
by wildbird / March 10, 2012 12:59 AM PST
In reply to: Re: disk failure

I built this computer and the case is Thermaltake Level 10 so i use all these drive bays. I do some kinds of video editing for personal use so I like a lot of disk space.

Today I tried to update the CPU-Z, I installed the latest version but it was a bit different from the previous version I used. Finally I found that the one I used was ROG CPU-Z Asus. I have this software on the missing drive and I tried to unzip the file to install it then the problem started. I will check all the cables and change the different drive bay. I am not able to delete and format the drive.

I do not use torrent and such type of file share software, however thank you for your good advice.

Thank you for all of your replies.

OS : Windows 7 64bits
CPU: Intel Core i7 950
MB: Rampage III Extreme
RAM: Corsair Dominator DDR3 6GB
Graphic Card: Radeon HD 5770 1x2 CrossfirX
Monitor: Samsung SyncMaster P2770HD (Digital)
CPU Cooler: Corsair Hydro Series H50
Overclocking: No

Collapse -
by wildbird / March 10, 2012 2:10 AM PST

Thermaltake Level 10 two Swappable bays. I changed the disk to different Swappable bay I got a message "Intel R Matrix Storage Console
Intel Matrix Storage Manager
Intel R ICH10R SATAAHCI Controller
Hard Drives
Port1: Corsair CSSD-F120GB2
Port3: WDC WD20EARS-00MWB0
Port5: Samsung HD103UJ (With Yellow Exclamatory Mark)
Parameter: Value
Status Unknown status
Device Port 5
Device Port Location Internal
Current Serial ATA Transfer Mode Generation 2
Serial Number S13Pj90Q911383
Firmware 1AA01113
Native Command Queuing Support Yes
Size 931.5
Unused Ports
Port2: Unused
Port4: Unused
CD/DVD Drives

Still I cannot fix this problem.

Collapse -
That yellow exclamatory mark ...
by Kees_B Forum moderator / March 10, 2012 3:36 AM PST
In reply to: Updates

confirms my idea that something is very wrong with the drive. Consider throwing it away and buy a new one.


Collapse -
You are right
by wildbird / March 10, 2012 3:58 AM PST

The drive is about 4 years old first I used it for OS Windows Vista Ultimate, number of times I did format due to some problems and then I used it for multimedia files, software and ebooks. Only now I am thinking to recover the files.

Thank you.

Collapse -
by wildbird / March 10, 2012 10:08 PM PST
In reply to: You are right

I used the Seatools for DOS from seagate and the test results are all positive. Both Samsung HDDs were passed the test but still having the same problem.

Collapse -
Another moderator battled something like this.
by R. Proffitt Forum moderator / March 11, 2012 5:15 AM PDT
In reply to: Updates

In the end I think they removed the SSD and went back to plain old HDD.

You may want to do that.

There's a lot more to that story but given what I read above I'd be back at the machine's maker shop to have them fix the busted machine. You won't get it fixed by keeping the SSD from what I've seen.

Collapse -
Yep, and my difficult journey
by MarkFlax Forum moderator / March 11, 2012 5:33 AM PDT
In reply to: Updates

started here;

Bob stepped me through it, but it was a painful experience with lots of learning on my part.

My own system was installed with two SSD in RAID 0 format, with two 1 TB conventional drives. Vista pre-installed. I had returned the set to the manufacturer 3 times as the SSDs kept failing, so after a while I ditched the SSDs and went conventional with the 1 TB hdds.

I'm not ready for SSD yet.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.