Mac Desktops forum

General discussion

imac not seeing firewire 400 devices

by grip--2008 / January 7, 2010 11:30 AM PST

HI My intel 20" Imac, running snow lepoard, will not recongize my external hard drives via the firewire 400
port. It will via USB but neither firewire 400 or 800. I called Apple a few times. Apple replaced the internal hard drive. AN authorized service guy says, the external drives are fine. He hooked up my external drives to three other macs that did not see them either. I have tried a firewire 800 to 400 cable, restarts, reset PRAMS, The imac passes all Tech Tool tests. All this started when I ejected the external hard drives from the desktop and unplugged the power and firewire before vacation. Came home plugged them all in, nothing. Any ideas or similiar experiences?

Peace, Sven

Discussion is locked
You are posting a reply to: imac not seeing firewire 400 devices
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: imac not seeing firewire 400 devices
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?