Samsung forum

General discussion

IMAC Airport WIFI connection not recognized on BDP-1590

by maschwar / January 16, 2010 11:36 PM PST

I have an IMAC with built in Wireless that supports 802.11n. I am wireless to my PC laptop so I know the WIFI works. I purchased the LinKstick samsung LAN adapter recommended in the manual and plugged it in to the back of the Blu Ray player and it does not seem to recognize a WIFI signal.. Any help would be appreciated.

Discussion is locked
You are posting a reply to: IMAC Airport WIFI connection not recognized on BDP-1590
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IMAC Airport WIFI connection not recognized on BDP-1590
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
IMAC to Samsung BDP-1590 Internet setup
by maschwar / January 17, 2010 8:54 AM PST

I have followed the following directions to try and connect my IMAC wirelessly to my Samsung BluRay player

Macintosh Part-----
1- In System Preferences >>Network>>YOUR ACTIVE CONNECTION>>Advanced>>Appletalk, place a check on "Make Appletalk Active", click "OK" then "Apply".
2- Make sure your network settings are correct...simplest way is after setting them..test...then test if your mac is seen....if all is ok, just to be sure shut down the samsung.
3- On the Mac, open System Preferences >> Sharing
4- Place a check on "Filesharing" from the list on the left

But get the following message when I do an internet connection test

"Your internet can not work properly"

When I do the internet test, I get the following:

I get a check mark on line MAC Address
I get a check mark on line IP address, subnet Mark, gateway, DSN server
and I get an "X" mark on Line gateway pinging

By the way in the Gateway line on the Samsung, I used the router number from my IMAC, the IMAC did not have a gatway number line.

What do I try now?

Any help would be appreciated.

Collapse -
by tigger000005 / January 17, 2010 12:06 PM PST

In your case you might need to enable the "internet sharing"..
The instructions you copied from should help, but they are for connecting with a wireless router..

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?