Computer Help forum

General discussion

Im stuck

by fuzzy616918 / November 10, 2005 6:37 AM PST

Yesterday, I couldnt access internet on my netgear internet device and when I clicked on it it said a required .dll file was needed. With that message I uploaded the file from a disk and then said it couldnt start the program check the file to determine the problem. I need some help.

Discussion is locked
You are posting a reply to: Im stuck
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Im stuck
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Fuzz, More Information Please...
by Grif Thomas Forum moderator / November 10, 2005 7:03 AM PST
In reply to: Im stuck

Whenever posting questions on these forums, please give us as much information as possible about your computer. Depending on your issue, we might need the operating system, processor speed, amount of RAM installed, brand name of the computer, (if there is one), and any EXACT error messages you are receiving, and in your case, the model and type of Netgear internet device you're talking about..(Wireless adapter, wireless router, wired router, something else?) The more information you give us, the better informed our answer will be.

Generally, Netgear devices don't use .dll files so I suspect the problem to be with another program..(The exact error message is important.) And which browser are you using to access the internet? Have you tried a secondary browser like Firefox? Does it also not work?

Hope this helps and let us know more.

Grif

Collapse -
Okay
by fuzzy616918 / November 11, 2005 8:16 AM PST

I rlly dont know alot about it i recieved from a friend. I had someone put in 98 to replace 95. Its a gateway 2000 computer and a Netgear WG311T 108 Mps Wireless PCI Adapter installed. WHen i click on the netgear icon on my desktop it said something like a required .dll file cannot be found. Noticing that i got the file saved it to a disk on another computer and then got it on the gateway 2000 computer. Then i got the file then the messge a differnet .dll file cannot start the program check the file And i tried both firefox and ie and no connection. Hope this is enough

Collapse -
Not Enough..The EXACT DLL Error Message Please
by Grif Thomas Forum moderator / November 11, 2005 9:31 AM PST
In reply to: Okay

But given that you've told us the exact Netgear device, there are more questions...You mentioned that you have installed Windows 98..The System Requirements for that adapter indicate Windows 98 Second Edition is the oldest operating system allowed...Do you have Second Edition installed or First Edition? (RIGHT click on "My Computer", choose "Properties", then look on the "General" tab..It should tell you which version is installed.)

Next, have you tried downloading and installing the most recent firmware software for that adapter..Did you install any software at all when you placed the adapter in the computer? See the link below for the firmware updates and some instructions on how to do so.:

http://kbserver.netgear.com/products/WG311T.asp

Hope this helps.

Grif

Collapse -
well
by fuzzy616918 / November 11, 2005 11:06 AM PST

i have 98 2nd edition. Idownloaded the 3.2 not the BETA did what it told me to and i ended up w/ the message i had at the beginning. It said a required .dll file ws2_32.dll was not found

Collapse -
Fuzzy, Ok, Try This...
by Grif Thomas Forum moderator / November 11, 2005 11:40 AM PST
In reply to: well
Collapse -
OMG
by fuzzy616918 / November 11, 2005 11:52 AM PST
In reply to: Fuzzy, Ok, Try This...

well cant run that because another .dll is required dmnit. Wa
t should i do

Collapse -
EXACT DLL Error Please
by Grif Thomas Forum moderator / November 11, 2005 12:11 PM PST
In reply to: OMG

We can't help unless you give us the DETAILS.

Let's try it this way..First, download the DUN 1.4 upgrade from the link below and install it:

Dial-up Networking 1.4 Upgrade

See if that fixes the problem. If it doesn't, then try the links below.

Try this earlier version of the WinsockFix tool.:
http://www.softpedia.com/progDownload/WinSockFix-Download-15337.html

Here's a link to a similar utility that frequently works...

Winsock/LSP Repair Utility (LSPfix)
http://www.cexx.org/lspfix.htm

Hope this helps.

Grif

Collapse -
.
by fuzzy616918 / November 11, 2005 12:27 PM PST
In reply to: EXACT DLL Error Please

MSVBVM60.dll was the file required to start that program u suggested for me. I will try this and hope it will work.

Collapse -
Fuzzy, Then Please Install The Visual Basic Runtime...
by Grif Thomas Forum moderator / November 12, 2005 2:44 AM PST
In reply to: .
Collapse -
info...info...info...
by jackintucson / November 10, 2005 7:04 AM PST
In reply to: Im stuck

We need more info so we can HELP you. Please provide INFO requested in red above. Also, provide exactly what it is you are trying to accomplish. Exact error messages please. Until then we are in the closet.

and life goes on...

Jack

Collapse -
Uh
by fuzzy616918 / November 11, 2005 12:36 PM PST
In reply to: Im stuck

it says i need the second editon cd and i dont have it. Wat should i do? Thanks for helpin me get through this mess.

Collapse -
Exactly WHAT Says You Need the Windows CD?
by Grif Thomas Forum moderator / November 12, 2005 2:49 AM PST
In reply to: Uh

After I've asked you at least a couple of times to give us EXACT information, you should know that we need specifics..

What are you doing when it asks for the Windows CD and have you tried simply clicking "Next" or "OK" when it asks for the CD..Sometimes it's actually not necessary.

Still, since you mentioned in your second post of this thread: "I had someone put in 98 to replace 95", you should know where to find the original Windows 98 CD.

Hope this helps.

Grif

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?