Peripherals forum

General discussion

Im having harddrive problems help please

ok I have 2 problems here I have a quantum bigfoot TX
it is a huge harddrive. I placed this into my old computer without any tab on the jumper settings and on the space farthest from the mother board on the ide cable when I go to boot the computer it says detting hdd primary slave QUANTUM Bigfoot TX4.BAT but says nothing about detecting the master then it says Primary master hard disk fail I have added the pin to the jumper settings in the back and set it to master but when I do this it says detecting primary master none detecting primary slave none then when I let it boot through it gives me a Disk I/O error Replace the disk and press any key the harddrive im putting in has no operating system on it

Discussion is locked
You are posting a reply to: Im having harddrive problems help please
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Im having harddrive problems help please
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Im having harddrive problems help please

In reply to: Im having harddrive problems help please

Try just one drive at a time.

Test as Master on the end black connector and the blue connector to the motherboard.

What happens?

Bob

Collapse -
Re: Im having harddrive problems help please

In reply to: Re: Im having harddrive problems help please

what do you mean by the end black and blue conectors to the mother board and I am only using 1 drive.

Collapse -
Re: Im having harddrive problems help please

In reply to: Re: Im having harddrive problems help please

"
what do you mean by the end black and blue conectors to the mother board and I am only using 1 drive.
"

I always use a shiny new 80 conductor IDE cable to make sure its not part of the issue. Your choice. Said cables are color coded so I noted which to use by color.

Best of luck,

Collapse -
Re: Im having harddrive problems help please

In reply to: Re: Im having harddrive problems help please

it wont stop vewing my big foot hard drive as a slave drive evin when its the only hard drive hooked up to the system

Collapse -
Re: Im having harddrive problems help please

In reply to: Im having harddrive problems help please

The ide cables conected are new and conected properly but im still having this problem Sad

Collapse -
New or not...

In reply to: Re: Im having harddrive problems help please

You seem unsure what IDE cable type you have. I know not everyone will be experts under the hood of the PC, but shrug that off and let's go to work.

You questioned me on the color of the IDE connections and that was my test and my clue that you likely have the older IDE cables. If so, the setup can torture some owners.

Why not get a shiny new 80 conductor IDE cable with the black, blue and gray connectors and set the drive to CS (cable select) so we know where we are?

Bob

Collapse -
Re: New or not...

In reply to: New or not...

This computer is an old q systems. When I plug in its old harddrive it boots just fine but its old hard drive was beat up and just stoped working so I tried my other working hard drive and it keeps thinking its a slave drive. It only has this problem when I dont use its origional hard drive.

Collapse -
And the ide cable and jumpers are???

In reply to: Re: New or not...

I'm still at the beginning with wondering what cable type and jumpers you use.

Bob

Collapse -
Re: And the ide cable and jumpers are???

In reply to: And the ide cable and jumpers are???

Now im having other isues. The ide cables are standered ide cables and I just use a little black pin that came with the hd.

Collapse -
So let's use standard jumper settings?

In reply to: Re: And the ide cable and jumpers are???

Tell me what you set the drive to.

Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.