Internet Service Providers forum

Alert

Im having a weird problem

by Killaheala / February 20, 2015 9:27 AM PST

Hello everyone, i hope someone can help me, i have a rare problem with internet, this is my data:

ping: 23ms
download speed: 5.18 mbps
upload speed: 0.50 mbps

Well when i join a webpage it loads normally without any problem, but when i try to check a mail in hotmail or gmail like a newsletter from CNET the images doesnt load at all, i need to reload the page to make them appear, same for youtube, when i open a video of 2 mins it loads in like 1 hour, but if i recharge the page it loads in 10 seconds, also in my wifi i download a 20mb app in like 2 - 3 hours, i have only 1 computer. can someone help me please?

Discussion is locked
You are posting a reply to: Im having a weird problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Im having a weird problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Doesn't sound rare.
by R. Proffitt Forum moderator / February 20, 2015 9:54 AM PST

I see such pleas by the thousands on the web. How about more detail?

Collapse -
Details
by Killaheala / February 20, 2015 9:57 AM PST
In reply to: Doesn't sound rare.

Well about details i guess i cant give more, just that the videos loads in a very low quality and it only happens with videos, pictures in the mails and wifi, but for example facebook loads very well, oh and my router has like 6 or 7 years

Collapse -
Just replaced my router from 2010.
by R. Proffitt Forum moderator / February 20, 2015 10:03 AM PST
In reply to: Details

It began to lock up monthly then weekly. Replaced, all better.

Try resetting the router, set it to 802.11g mode only as a workaround.
Bob

Collapse -
:(
by Killaheala / February 20, 2015 10:08 AM PST

Im lost, i just know how to open web pages xD

Collapse -
Then try repeating how you set it up new.
by R. Proffitt Forum moderator / February 20, 2015 10:14 AM PST
In reply to: :(

I understand a lot of folk don't want to admin their gear but I'll share the little tricks I've found to help over the years and hope.

If you can reset it to factory and set it up again it may help.
Bob

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.