Computer Newbies forum

General discussion

IExplorer Question

by EZisthebest / September 4, 2005 12:27 PM PDT

When I open up a new window with IE browser then it opens up in minimized form. How do I make it so it opens up in a maximized form?

Discussion is locked
You are posting a reply to: IExplorer Question
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IExplorer Question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
EZ, Try This...
by Grif Thomas Forum moderator / September 4, 2005 1:18 PM PDT
In reply to: IExplorer Question

1. Right click the IE icon by the Start button, (If you don?t have one there, click on Start-Programs, the RIGHT click on ?Internet Explorer?) choose Properties, change it from 'normal' to 'maximized' open IE. It will be maximized.
2. Now right click any link on the page, choose ?Open in New Windows?, resize that window with your left mouse button until it's the size you want it to be.
3. Now close the FIRST window you opened, leaving the resized one on the screen. Now close the resized one.
4. Open IE again, and then right click any link, choose open in new window and it will be the size you created.

Hope this helps.


Collapse -
Umm... I want the new IE window to be completely maximized
by EZisthebest / September 4, 2005 1:37 PM PDT
In reply to: IExplorer Question

The IE window that opens up is still the same size- I want it to be completely maximized and not just stretched out a little bit.

Collapse -
by nino88 / September 4, 2005 3:49 PM PDT

After you change the RUN from "normal window" to "maximize", you have to click apply. If you click OK, it will still keep the original setting.

Collapse -
'u have to stretch it to fit.
by Cursorcowboy / September 4, 2005 10:25 PM PDT

If what you're doing when stretching does not fill the screen it is possible that you haven't locked the mouse in the colored title bar and moved it to the left and top first. Once you have that corner filled, then stretch the rest of the module using the double arrow in the lower right corner to do so.

Collapse -
Here's the fix, for free. . .
by Coryphaeus / September 4, 2005 10:45 PM PDT
Collapse -
err how do I uninstall this?
by EZisthebest / September 16, 2005 11:22 PM PDT

I installed it, but it kinda was unnecessary after I thought about it, so I went to the Add/ Remove Programs thing and uninstalled it. But- it still runs, just without the thing in the taskbar. Whenever I shutdown or hibernate, it has to end a program called Hidden Window, which I think, is none other than this program. How do I get rid of this annoying program?

Collapse -
Re: err how do I uninstall this?
by Tufenuf / September 16, 2005 11:48 PM PDT
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?