Browsers, E-mail, & Web Apps forum

General discussion

IE7 address box

using IE7 and when i select an address from my favorites or type a new one in and go there it will not show when i use the down arrow at the end of the address box if i want to select that address again.

Discussion is locked
You are posting a reply to: IE7 address box
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE7 address box
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
If I understand your problem.

In reply to: IE7 address box

Sorry it was a bit difficult to read your post because there was no punctuation.

But if I understand properly, your Address Bar in IE7 does not save web sites. Is that right?

If so, then perhaps your Browsing history settings are incorrect.

In IE7 goto Tools > Internet Options. Under the General tab, click the "Settings" button for "Browsing history".

In the new window, does the settings for "Temporary Internet Files" show "Never"? If so, change it to one of the other 3 options.

Under "History", how many days are specified to save the list of web sites you visit? If none, then increase the number of days.

You may have to restart the browser for the settings to take effect. See if that helps.

Mark

Collapse -
IE7

In reply to: If I understand your problem.

thanks

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.