Browsers, E-mail, & Web Apps forum

General discussion

IE6 Secure/nonsecure messages

by steve11375 / January 25, 2006 6:04 AM PST

Hi All,

Hope I'm posting this to the correct forum, I thought about the security forum but think this is an IE6 thing or possibly just a G-Mail problem.

Yesterday I started having a problem which I noticed on G-Mail first but not sure if it's just G-Mail.

I started receiving a pop-up message "This page contains both secure and nonsecure items" "Do you want to view nonsecure items?" I answer YES, many sites then display the page, in G-Mail the operation ABORTS.

I've done the following so far:

First:
1. Tools | Internet Options | Advanced
2. Uncheck "Warn if changing between secure and not secure mode"

Second:
1. Tools | Internet Options | Security
2. Highlight Trusted Sites | Custom Level
3. Under Miscellaneous, enable "Display mixed content" to Enable.

I've done both those things, but I still keep getting the message. Is there anything else I can do to get rid of it? Is this a G-Mail problem (I have an open ticket with support there) or does it look like an IE6 problem.

I'm using XP Pro SP 2 and IE6 ALL SP's & updates applied.

Thanks for any help,

Steve

Discussion is locked
You are posting a reply to: IE6 Secure/nonsecure messages
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE6 Secure/nonsecure messages
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
It's gotta be IE...
by John.Wilkinson / January 25, 2006 7:53 AM PST

I use Gmail as well, but since I haven't experienced that it's gotta be an issue with Internet Explorer. (I receive the alert of switching between secure and nonsecure zones when loading the login page, then again when being transferred to the mail page, but never the one concerning mixed content.) Thus, I'd try a couple of things:

* To verify it's IE, try it with another browser, such as Firefox.
* Go tools->internet options->security and click ''default level,'' then ''restore defaults'' on the advanced tab.
* That's not a problem IEFix is designed for, but it just might work.
* Click here for instructions of repairing Internet Explorer.

Hope this helps,
John

Collapse -
IE6 I wonder?
by steve11375 / January 26, 2006 6:26 AM PST
In reply to: It's gotta be IE...

Hi John,

Thanks so much for your reply, I appreciate everyones help here very much!

From your list I did the following:

Instead of using Firefox or Netscape, in GMAIL I used the "Basic HTML" setting and was able to access the E-Mails with two part access.

Then I went to your second point "Go tools->internet options->security and click ''default level,'' then ''restore defaults'' on the advanced tab."

I did that, nothing changed, still no access to certain E-Mails.

I tried IEFIX but could not get it to work on my Machine. I have a DELL 8400 with XP pro & SP2 installed from the factory, could not get IEFIX to run could not find the specified SP2 changes anywhere.

I finally went to your last point repairing SP2 install, that also failed miserably.

This morning without a reboot I was able to get into the E-Mail which failed G-Mail last night (G-Mail support still has not responded to my ticket)

Thanks for the support John, I appreciate it VERY much!!

Steve

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?