Windows Legacy OS forum

General discussion

IE6 internet options not accessible

by Maggy / November 25, 2004 9:16 PM PST

system P4, windows xp, sp2
since a few days I'm no longer able to change internet options in internet explorer, start page, clean history, delete cached pages and so on. When I click the menu option it tells me that I need administrative rights. This is a single user machine, both Maggy (me) and Administrator should have ALL rights.
When I log in as administrator I am able to go to internet options, but then I'm only able to delete the administrators cache files, change the administrators start page and so on.

I was able to get back the internet options icon in configuration, using tweakUI, because that was gone as well. Here I'm able now to use it both as administrator and as Maggy.

I tried regedit and all administrator tools, I still can't find out why I would not be allowed to access internet options the normal way, in internet explorer.

I can understand that Microsoft tries to make Windows fool-proof. I can understand that they want to make Windows XP a relatively safe multi-user system. I do understand that not all users should have all rights. But why isn't there a simple button to tell Windows that this is a single user machine and that I indeed want to have all rights to do with my computer whatever I like.
No, I don't want to turn off ALL security issues, I don't want to put the front door wide open for hackers and viruses. But I do want to be able to set options the way I like, move and delete files and so on.
This is the first time I'm strugling with XP about the right to click a menu item. But strugling with security matters is what I'm doing ever since I installed XP. It sometimes even denies me the right to delete .txt files that I made myself. I found out how to solve that (file>properties>security>remove owners with just a long cryptic number as name>give myself all rights>apply>close>delete)
Any tips on how to prevent this from happening, they are more than welcome as well.
PS I work with a Dutch version, some words in Windows might be different than my translation

Discussion is locked
You are posting a reply to: IE6 internet options not accessible
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE6 internet options not accessible
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
found solution myself
by Maggy / November 25, 2004 9:58 PM PST

registry
current user
software
policies
microsoft
internet explorer
restrictions
nobrowseroptions from 1 to 0

BUT WHY WAS THAT ONE THERE???

Collapse -
Why ? Here's one example ?
by Cetin Denislam / November 25, 2004 10:11 PM PST
In reply to: found solution myself

See Technical details for VBS.Bing.Trojan


Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Collapse -
Re: found solution myself
by Tufenuf / November 25, 2004 11:56 PM PST
In reply to: found solution myself
Collapse -
Re: found solution myself
by dcrewchief / November 26, 2004 11:29 AM PST

you beat me to the punch tufenuf. i was going to suggest what you just said.:) most people don't even know that setting is there.

Collapse -
thanks
by Maggy / November 26, 2004 6:25 PM PST

I use spybot s&d regularly, I use internet options regularly, I did'nt change spybot s&d settings recently, I guess this registry key got changed by a spybot s&d update...
anyhow it's solved and it's not, like someone else suggested, a virus.

thanks

Collapse -
Re: IE6 internet options not accessible
by Cetin Denislam / November 25, 2004 10:04 PM PST

Logon as Maggy and launch regedit. Expand the following path:

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Note

HKCU is HKEY_CURRENT_USER

In the right pane, look for NoBrowserOptions. Right click, select Modify and change its value from 1 to 0. Exit regedit.

Launch IE and try to access the Internet Options from there.

Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!