that when you are viewing a page in IE and you click on a link it opens the new page in the same IE window, instead of opening the new page in a new/additional window?

If so, go to Tools > Internet Options > Advanced > scroll down to Reuse Windows To Launce Shortcuts > remove the checkmark > click Apply > OK.

Or right click on the link you want openned in a new window > left click Open In New Window.