Computer Help forum

General discussion

IE Problems

Hello All


I had to switch to People pc ( dial up) during a move. Now that im back on high speed cable IE will not load. The home page is set to People pc But i cant change it because IE is lagging. I only use it for access to MSN Game Zone. I use Mozilla and it is working fine. I Tried to un-install IE but it will only let me repair. What can i do to fix this?

Thx Rob w

Discussion is locked
You are posting a reply to: IE Problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Rob, Does This Help?

In reply to: IE Problems

Open the Control Panel, then double click on the "Internet Options" icon. When that loads, click on the 'Connections' tab. When that loads, in the "dial up" section, highlight the PeoplePC account, then place a dot/tick in the "Never dial A Connection" line. Click on "Apply". Now click on the "LAN settings" button at the bottom of that window. Place a dot/tick in the "Automatically detect settings". Click on "OK". Now click on the "General" tab. In the "Home Page section, type in your favorite home page...for example http://www.google.com. Now click on "Apply", then OK.

Hope this helps.

Grif

Collapse -
No

In reply to: Rob, Does This Help?

I got google as home page but still lagging. The never dail a connection raido button was enabled. But mangaed all the other tasks and its still lagging. Geuss i gotta battle my ISP

Collapse -
(NT) (NT) Oops , Which Version of Windows and Internet Explorer?

In reply to: IE Problems

Collapse -
XP Home And IE 6

In reply to: (NT) Oops , Which Version of Windows and Internet Explorer?

XP Home And IE 6

Collapse -
By Lagging, Do You Mean??

In reply to: XP Home And IE 6

...that Internet Explorer opens and works but it's just slow when opening? Or do you mean that the connection doesn't work as well with IE?

Have you tried the tool below to ''fix'' Internet Explorer?

IEFix Utility
http://windowsxp.mvps.org/IEFIX.htm

You still didn't tell us which Service Pack you're using for XP HOME..If you're using XP SP2, you might need to repair Internet Explorer by reinstalling SP2.

Hope this helps.

Grif

Collapse -
SP2

In reply to: By Lagging, Do You Mean??

I Have SP2 By lagging i mean its hanging, will not load. The progress bar loads to about half and then hangs.. i will try the tool then reboot

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.