HolidayBuyer's Guide

Windows Legacy OS forum

General discussion

IE not using wireless connection with SP2

by farbod / December 17, 2004 2:10 AM PST

Hello.
I am running XP with the SP2 installed. Very recently, I am having problems with Internet Explorer recognizing the wireless connection.

The wireless network connectins shows that it is recognizing and connected. But when I try to view any site IE tells me that I need to connect to the Internet, then times out.

I tried checking for hardware problems and the Wireless card is being recognized. I even tried checking to see if something called the Wireless
Zero Configuration was running..and it is.

Any help is greatly appreciated.

Discussion is locked
You are posting a reply to: IE not using wireless connection with SP2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE not using wireless connection with SP2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
There's a setting
by MarkFlax Forum moderator / December 17, 2004 3:36 AM PST

in IE somewhere to "Work Offline", but I'll be darned if I can see it on my IE.

IE Help says, "To work offline goto File menu, click Work Offline", but I can't see it in my File Menu.

I say this because I wonder if your IE is set to Work Offline?

At the bottom of the IE window, is there a message or an icon that says Offline? If so, click it and see if you can change back to online.

Good luck

Mark

Collapse -
Not set to work offline :-(
by farbod / December 17, 2004 5:05 AM PST
In reply to: There's a setting

Thanks. But that was one of the things I checked.
It even pops up the "Connect / Work Offline" window. I hit connect, it goes away, but still does not recognize that it is already connected.

Also, when I first start IE it searches for Proxy settings...but nothing.

Anyone....anyone?

Collapse -
You shouldn't see a Proxy settings ....
by R. Proffitt Forum moderator / December 17, 2004 5:18 AM PST

Time to go to Tools, Options, Connections and remove that.

Bob

Collapse -
I have seen this
by xperiment229 / January 21, 2005 1:10 AM PST

Do you have a D-Link Router?
I am having this same issue on a number of PC
Even after going through Internet Connection wizard and setting up cor a connection that is always on
Verifing that there are not any check in the LAN settings and If I connect directly to the Modem or Router it will connect just fine

Collapse -
by the way
by xperiment229 / January 21, 2005 1:11 AM PST
In reply to: I have seen this

I am able to connect to the wireless network

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.