Praise

Identifying Network / Windows 7 / Nighthawk x6

Well I have 2 PC's. One is an older one, a low-end machine. The other is a custom built high-end machine. Both running Windows 7 Home Premium 64bit. I have the same network card installed on both of them, The TP-LINK TL-WDN4800 Dual Band Wireless N900 PCI Express Adapter for wireless connections on both. I have a basic modem installed by my ISP. I also have a router which I bought from Staples, the NETGEAR Nighthawk X6 AC3200 Tri-Band Wi-Fi Router. I installed all the drivers for the network card and router on both PC's. I installed the card on the older machine first, which is closer to the router, about a few feet. Worked like a charm. I then installed it on my main computer, the high-end one which is further away from the router and modem, about 20-30 feet away. I tried to connect to my WiFi network, the NETGEAR one and it says "Identifying Network... (my network) - no internet access". Now when I connect to the network provided by my ISP it does work. I've tried reinstalling all the drivers multiple times. Very frustrated, haven't gotten this to work in months! Any help would be great! I have bridged mode enabled on the one provided by my isp.
http://www.bleepingcomputer.com/forums/uploads/monthly_06_2015/post-957521-0-53918000-1434317615.jpg

Discussion is locked
Follow
Reply to: Identifying Network / Windows 7 / Nighthawk x6
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Identifying Network / Windows 7 / Nighthawk x6
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Try moving the computer closer

to the router and see if it connects. (maybe?)

- Collapse -
Already Tried

It did work, but I cannot keep my computer there, I cant move the router closer because I need to keep it where the telephone cable is.

- Collapse -
Re: telephone cable

My ADSL modem works perfectly fine with a 10 m cable, 2 floors up from where the phone enters my house.

Kees

- Collapse -
For the first time, same distance at the working one.

Then change the SSID on the Nighthawk. The name you have looks suspect.

- Collapse -
Already Tried

Didn't do anything..

- Collapse -
In your picture the SSIDs don't match.

I wonder if your COX unit is still in router mode.

- Collapse -
I was looking into that

Bridge Mode is enabled, not sure if that is the setting or not

- Collapse -
Bridge mode in what thing?

If it's the NightHawk, ouch.

- Collapse -
Bridge mode on the Ubee

Bridge mode is enabled on the ubee router/modem

- Collapse -
So back up a little here.

"drivers for the network card and router"

Woah. I've never installed drivers for a router. I think your bridge mode is correct now but what is a router "driver"? Maybe you meant a setup app for the router?

Anyhow, let's here exacting details on the router WiFi choices.

CNET Forums