HolidayBuyer's Guide

Computer Help forum

Question

IDE cable problem with HDD and CD RW

by PTK_Explosion / August 9, 2013 12:14 AM PDT

I have Fujitsu Siemens W26361-W30-Z2-01-36 motherboard, and only one working IDE cable slot. HDD is detected only when i use cable selection, but when i select master or slave for HDD, it isn't detected When i select master or slave it isn't detected, but when i do the same with CD RW it's detected, or when i use cable select on two CD RW. I have tried 3 HDD, and all are the same, but when i connect them to another PC they work fine, even with the same jumper positioning that don't work on this motherboard. I was thinking i could install some Linux distribution from USB, but BIOS doesn't support USB boot, and floppy IDE slot also isn't working. Please help.

P.S.
Sorry for my english, it's not my native language.

Discussion is locked
You are posting a reply to: IDE cable problem with HDD and CD RW
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IDE cable problem with HDD and CD RW
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
In this case.
by R. Proffitt Forum moderator / August 9, 2013 12:21 AM PDT

Be sure it's a new 80 conductor IDE cable then go with what works. Be sure the master if you use that is at the end and the slave is in the middle. I have run across CDRW drives that create this issue so be sure to try another.
Bob

Collapse -
Some old arcane knowledge.
by R. Proffitt Forum moderator / August 9, 2013 2:40 AM PDT
In reply to: In this case.

Way back when I ran into this issue and it was not the cable but the CDRW was very old and didn't work with high speed IDE modes. In the BIOS we had to set the IDE port to MODE 1. There's a lot on the internet about IDE MODES so I'll stop here.
Bob

Collapse -
Answer
Agree with Bob....make sure you're using a cable that
by VAPCMD / August 9, 2013 2:29 AM PDT

supports "CABLE SELECT". Are you using the came cable in both PCs ? If you're unsure about cable types, just do a search on IDEcables and it's easy to spot the difference.

Also, when using "CABLE SELECT", make sure all drives on the IDE cable are set to "CABLE SELECT" and the drive you want to use as "MASTER" is placed at the the END OF THE CABLE.

Let us know.

VAPCMD

PS..Your English is fine.

Collapse -
(NT) PS....meant to say are you using 'same' cable....
by VAPCMD / August 9, 2013 3:13 AM PDT
Collapse -
I tried all that, and still no luck
by PTK_Explosion / August 9, 2013 3:34 AM PDT

I tried using 80 conductor IDE cable, but then nothing is detected despite jumper location, and drive location on the cable, but maybe the cable is broken. I will buy another one next week and try that. Only IDE cables that are left are two 40 conductor. When I connect HDD and CD RW set to cable select only the CD RW is detected on IDE Drive 1, and nothing else is detected despite drive location on the cable. If i use Master or Slave on 40 conductor cable nothing is detected, only way to detect my HDD is if I set it do cable select and connect only the HDD.

Collapse -
You can use the 40 but
by R. Proffitt Forum moderator / August 9, 2013 3:37 AM PDT

You have to use the old rules about master and slave. You must not set it to cable select if you use a 40.

Now there are folk that have but it's not according to the rules so you can't be sure about that.

If the old 40 IDE fails maybe the IDE port or a drive is bad?
Bob

Collapse -
Finally progress
by PTK_Explosion / August 9, 2013 5:19 AM PDT
In reply to: You can use the 40 but

I managed to solve my problem. I took a new Asus DVD RW from my PC and found an old 10 GB HDD. I connected them to the old 40 conductor IDE cable (DVD RW is on the middle connector), and both drives are cable select. When i turned on the PC and went to BIOS, both drives are there. Currently I'm installing WIN XP SP3 on the mentioned PC, so problem solved (kinda).

Thank you all for your help Happy

Collapse -
Good to hear and Thanks for the feedback !
by VAPCMD / August 9, 2013 9:08 AM PDT
In reply to: Finally progress
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.