Windows Legacy OS forum

General discussion

I turned file sharing on and now a dialog box pops up asking

Operating System System Model
Windows XP Home Edition Service Pack 3 (build 2600)

Processor 2.40 gigahertz Intel Pentium 4 8 kilobyte primary memory cache
Board: First International Computer, Inc. VC19 PCB 1.x
Bus Clock: 133 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 09/26/2002
Drives Memory Modules c,d
340.30 Gigabytes Usable Hard Drive Capacity
66.80 Gigabytes Hard Drive Free Space

HL-DT-ST DVDRAM GSA-4167B [CD-ROM drive]
Memorex 52MAXX 2452AJ [CD-ROM drive]
3.5" format removeable media [Floppy drive]

Maxtor 6L100P0 [Hard drive] (100.26 GB) -- drive 2, s/n L207NW5H, rev BAH41G10, SMART Status: Healthy
WDC WD1600JB-00EVA0 [Hard drive] (160.04 GB) -- drive 1, s/n WD-WMAEK2859669, rev 15.05R15, SMART Status: Healthy
WDC WD800BB-00CAA1 [Hard drive] (80.03 GB) -- drive 0, s/n WD-WMA8E4969355, rev 17.07W17, SMART Status: Healthy 1024 Megabytes Installed Memory


I think this is a valid OS question. I turned on file sharing because I connected to a wireless router and wanted to share with my laptop. Now a dialog box pops up saying Error connecting to Verizon
connecting through wan miniport and also the dialup connecton box is undrneath that asking if I want to connect. I am already connected to the web through the router and the DSL modem. When I cancel and close the dialog boxes, I am connected through the DSL modem. I went back and turned file sharing off. The do you want to connect box still pops up. What's going on?? How do I make it stop?


Roy Swazey

Discussion is locked
You are posting a reply to: I turned file sharing on and now a dialog box pops up asking
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: I turned file sharing on and now a dialog box pops up asking
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this.

In reply to: I turned file sharing on and now a dialog box pops up asking

I don't know wireless connections at all, but as the dial-up network connection, (DUN), is attempting to connect, have a look at your Internet Explorer > Tools > Internet Options.

When there, click the "Connections" tab, and see if the setting that says "Never dial a connection" has been de-selected in favor of one of the other two. If it has, re-select it, and Apply/OK out.

See if that prevents the DUN from appearing.

Mark

Collapse -
(NT) Thank you! The connect boxes have not popped up since.

In reply to: Try this.

Collapse -
(NT) Good work. Glad I could help.

In reply to: Thank you! The connect boxes have not popped up since.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.